15:00:02 <morgan_orange> #startmeeting Test community weekly meeting March 23rd
15:00:02 <collabot`> Meeting started Thu Mar 23 15:00:02 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:02 <collabot`> The meeting name has been set to 'test_community_weekly_meeting_march_23rd'
15:00:05 <morgan_orange> #topic call role
15:00:12 <morgan_orange> #info Morgan Richomme
15:00:17 <uli-k> #info Uli Kleber
15:00:32 <jose_lausuch> #info Jose Lausuch
15:00:41 <uli-k> Do we have GTM?
15:00:42 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/TestPerf
15:00:49 <jose_lausuch> https://global.gotomeeting.com/join/305553637
15:01:00 <yujunz> #info Yujun Zhang
15:02:35 <uli-k> Thanks
15:02:48 <morgan_orange> #info jose_lausuch would like to discuss the status of k8 scenario (no tools and tests today)
15:03:10 <morgan_orange> #topic action point follow up
15:03:27 <morgan_orange> #info AP1: morgan_orange ask jmorgan1 on an api to get infra resources
15:03:40 <morgan_orange> #info jack answered during the session, API will be available
15:03:51 <morgan_orange> #info AP2: trevor plan a slot during the hackfest to discuss this topic
15:03:59 <morgan_orange> #info done
15:04:07 <morgan_orange> #info AP3 trevor : plan sessions on stress test strategy during the plugfest
15:04:10 <morgan_orange> #info done
15:04:32 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132
15:04:59 <morgan_orange> #info AP4 MANO Testing (Prakash & Bryan)
15:05:00 <morgan_orange> #info done
15:05:09 <morgan_orange> #info AP5 trevor_intel acm kubi001 gabriel_yuyang mbeier review etherpad proposal and suggest a top 3
15:05:11 <trevor_intel> #info Trevor Cooper
15:05:16 <morgan_orange> #info see next topic
15:05:26 <morgan_orange> #info AP6 morgan_orange slot next week to select the top 3
15:05:28 <morgan_orange> #info done
15:05:40 <morgan_orange> #topic CFP Beijing
15:05:49 <morgan_orange> #link https://etherpad.opnfv.org/p/TestCommunitySummit
15:06:15 <kubi001> #info kubi (IRC only)
15:10:02 <jose_lausuch> kubi001: are you ok about the panel with the PTLs?
15:10:04 <morgan_orange> #info suggestion to submit #2, i.e meeting with the community through a Panel
15:10:48 <Mingjiang5> #info Rex
15:13:03 <dmcbride> #info David McBride
15:13:49 <morgan_orange> #chair jose_lausuch trevor_intel gabriel_yuyang
15:13:49 <collabot`> Current chairs: gabriel_yuyang jose_lausuch morgan_orange trevor_intel
15:13:50 <rbbratta> #info Ross Brattain
15:18:55 * uli-k has to step out for some time...
15:32:13 <morgan_orange> #action jose_lausuch => proposal on hands on testing / Design Summit / tutorial
15:32:37 <morgan_orange> #action morgan_orange => proposal meeting the testing community / Design summit / panel
15:33:01 <morgan_orange> #action yujunz How do we consume the tests / Design or standard session
15:33:19 <morgan_orange> #action trevor_intel Plugfest - stress test strategy / design or standard session
15:33:37 <morgan_orange> #action jose_lausuch => proposal upstream and Xcollaoration / design summit
15:34:03 <morgan_orange> #action dmcbride Testing and milestones alignment / CI challenges / Features + Installer + CI + testing equation /  panel / design summit
15:34:23 <morgan_orange> #action morgan_orange challenge / micro service approach how to consumme API /Design summit
15:34:45 <morgan_orange> #action nikolas jose_lausuch Testing and CI gating / Design Summit
15:34:49 <morgan_orange> #topic plugfest
15:35:27 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132
15:35:35 <morgan_orange> #info several topics suggested for the plugfest
15:36:10 <morgan_orange> #info follow-up with previous discussion done in Plugfest #2
15:39:03 <morgan_orange> uli-k: are you back?
15:43:10 <jose_lausuch> uli-k: ?
15:45:15 <morgan_orange> #topic Scenario descriptor and test list
15:45:44 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/30677/
15:54:37 <morgan_orange> #info discussion on the scenario descriptor
15:54:56 <morgan_orange> #info suggestion remove reference to tests as they could be dynamically retrieved through the test api based on the scenario name
15:55:22 <morgan_orange> #info using the test api allows to get a custom list of tests, results, trust indication from all the test projects
15:56:10 <dmcbride> k8-nosdn-nofeature-noha
15:56:10 <dmcbride> k8-nosdn-lb-noha
15:56:10 <dmcbride> k8-nosdn-os-lb
15:57:12 <uli-k> sorry, I just came back.
15:57:19 <morgan_orange> #link http://testresults.opnfv.org/test/api/v1/scenarios?name=os-fake-ha
15:57:27 <uli-k> I had to prepare hardware for the shipping for the plugfest......
15:58:13 <morgan_orange> #topic AoB
15:58:22 <morgan_orange> #info discussion on the k8 scenarios
15:58:30 <morgan_orange> #info no tests associated with the scenario
15:58:47 <morgan_orange> #info testing group cannot give a "testing" green light
15:59:04 <morgan_orange> #info tests shall be planned by scenario owner (test project could be contacted)
15:59:30 <morgan_orange> #info suggestion declare scenario as experimental (i.e. no testing evidence in this case)
16:00:22 <morgan_orange> #info always interesting to have experimental scenarios
16:00:29 <morgan_orange> #action dmcbride bring discussion to be done at the TSC
16:06:46 <morgan_orange> #endmeeting