14:59:57 <morgan_orange1> #startmeeting testing working group weekly meeting March 30th
14:59:57 <collabot> Meeting started Thu Mar 30 14:59:57 2017 UTC.  The chair is morgan_orange1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:57 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_march_30th'
15:00:03 <morgan_orange1> #topic call role
15:00:09 <morgan_orange1> #info Morgan Richomme
15:01:28 <morgan_orange1> #topic action point follow up
15:01:32 <morgan_orange1> #info AP1: jose_lausuch => proposal on hands on testing / Design Summit / tutorial
15:01:52 <morgan_orange1> #info proposal ready to be sumbitted
15:02:00 <morgan_orange1> #info AP2: morgan_orange => proposal meeting the testing community / Design summit / panel
15:02:05 <morgan_orange1> #info done proposal submitted
15:02:15 <morgan_orange1> #info AP3:  yujunz How do we consume the tests / Design or standard session
15:02:35 <morgan_orange1> #info AP4: trevor_intel Plugfest - stress test strategy / design or standard session
15:02:55 <morgan_orange1> #info done
15:03:02 <morgan_orange1> #info AP5: jose_lausuch => proposal upstream and Xcollaoration / design summit
15:03:11 <morgan_orange1> #info done to be submitted
15:03:21 <morgan_orange1> #info AP6: dmcbride Testing and milestones alignment / CI challenges / Features + Installer + CI + testing equation /  panel / design summit
15:03:46 <morgan_orange1> #info AP7: morgan_orange challenge / micro service approach how to consumme API /Design summit
15:03:58 <morgan_orange1> #info test ok to be sumitted => with kubi001
15:04:05 <morgan_orange1> #info AP8: nikolas jose_lausuch Testing and CI gating / Design Summit
15:04:10 <morgan_orange1> #info done
15:04:19 <morgan_orange1> #info AP9: dmcbride bring discussion to be done at the TSC
15:04:20 <trevor_intel_> #info Trevor Cooper
15:04:45 <morgan_orange1> #topic ETSI plugfest test plan summary
15:06:05 <morgan_orange1> #info plugfest organized by ETSI
15:07:10 <dmcbride> morgan_orange1: it looks like I won't be able to do that panel at the summit, after all
15:07:36 <dmcbride> morgan_orange1: but I would still like to have a slot for discussion at the plugfest
15:07:46 <morgan_orange1> dmcbride: ok
15:08:49 <morgan_orange1> #link https://portal.etsi.org/Portals/0/TBpages/CTI/Docs/1st_ETSI_NFV_Plugtests_Report_v1.0.0.pdf
15:09:56 <morgan_orange1> #info  domains: NFVI&VIM, MANO, VNFs
15:10:05 <morgan_orange1> #info manual testing
15:11:48 <morgan_orange1> #chair jose_lausuch trevor_intel_ kubi001 gabriel_yuyang dfarrell07
15:11:48 <collabot> Current chairs: dfarrell07 gabriel_yuyang jose_lausuch kubi001 morgan_orange1 trevor_intel_
15:13:16 <morgan_orange1> #info very detailed test sequence created for the different test cases
15:13:45 <morgan_orange1> #info opportunity to create test cases based on these definitiions?
15:14:17 <morgan_orange1> #chair bryan_att
15:14:17 <collabot> Current chairs: bryan_att dfarrell07 gabriel_yuyang jose_lausuch kubi001 morgan_orange1 trevor_intel_
15:14:47 <dfarrell07> #info dfarrell07
15:17:47 <morgan_orange1> #info SUT configuration graphs provided (see P25)
15:20:00 <morgan_orange1> #info 9 VNF providers participated to the ETSI plugfest
15:20:29 <morgan_orange1> #info 35 organizations (including 2 OPNFV platforms (Intel and E///))
15:20:57 <morgan_orange1> #info Commertial VNFs were used no Open Source Vnf used
15:23:22 <morgan_orange1> #action jose_lausuch morgan_orange1  plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites
15:23:39 <morgan_orange1> #topic Introduction to ABOT
15:24:04 <morgan_orange1> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111&preview=%2F6827111%2F8688320%2FABot_Test_Automation_Solution.pdf
15:25:32 <pjlynch> The pugtest report is available there:
15:25:33 <pjlynch> https://portal.etsi.org/Portals/0/TBpages/CTI/Docs/1st_ETSI_NFV_Plugtests_Report_v1.0.0.pdf
15:26:02 <morgan_orange1> pjlynch: ouf, we have the same link: ;)
15:27:52 <pjlynch> ah lol. ok, then the test plan is here:
15:27:53 <pjlynch> https://portal.etsi.org/Portals/0/TBpages/CTI/Docs/1st_ETSI_NFV_Plugtests_Test_Plan_v1.0.0.pdf
15:36:16 <morgan_orange1> #info presentation of Abot + clearwater test case, and OAI EPC test case
15:37:12 <morgan_orange1> #info goal "orchestrate" VOLTE case
15:38:57 <morgan_orange1> #info question on how the traffic is generated => for IMS => use sipp
15:39:15 <morgan_orange1> #info question what is the goal conformance or performance?
15:39:34 <morgan_orange1> #info for the moment more conformance but plan for performance
15:41:46 <morgan_orange1> #info question on the licensing model
15:47:37 <morgan_orange1> #topic MANO testing update
15:52:07 <morgan_orange1> #info in functest for D: cloudify_ims (clearwater), orchestra_ims (openbaton/openIMS), opera_ims (open-o/onap/clearwater), vyos_vrouter (cloudify)
15:52:22 <morgan_orange1> #info test run in labs still lacking integration testing time for Danube 1.0
15:53:21 <morgan_orange1> #link https://build.opnfv.org/ci/job/functest-fuel-baremetal-weekly-master/16/consoleFull
16:00:17 <morgan_orange1> #action prakash share xls file referencing MANO testing actions
16:00:23 <morgan_orange1> #topic AoB
16:01:24 <morgan_orange1> #info Danube 1.0 tag to be created
16:06:27 <morgan_orange1> #info Possible to fix vsperf results in DB after Danube 1.0 and keep vswith menu in reporting page
16:06:32 <morgan_orange1> #info new reporting page online:
16:06:45 <morgan_orange1> #link http://testresults.opnfv.org/reporting/
16:07:10 <morgan_orange1> #info catalogue page almost ready but need to chrosscheck that the DB testcases are correct => not possible for Danube 1.0
16:07:31 <morgan_orange1> #action PTLs last check on the testing working group documentation
16:07:49 <morgan_orange1> #link http://docs.opnfv.org/en/stable-danube/testing/ecosystem/overview.html#introduction
16:07:59 <morgan_orange1> on Saturaday it will be too late...
16:08:08 <morgan_orange1> #endmeeting