14:59:22 <morgan_orange1> #startmeeting Testing working group weekly meeting April 6th
14:59:22 <collabot`> Meeting started Thu Apr  6 14:59:22 2017 UTC.  The chair is morgan_orange1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:22 <collabot`> The meeting name has been set to 'testing_working_group_weekly_meeting_april_6th'
14:59:30 <morgan_orange1> #topic call role
14:59:36 <morgan_orange1> #info Morgan Richomme
15:00:06 <mbeierl> #info Mark Beierl
15:00:29 <morgan_orange1> What local time is it in Canada?
15:01:05 <mbeierl> 11:00 am EDT
15:04:28 <morgan_orange1> #topic action point follow-up
15:04:36 <morgan_orange1> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-03-30-14.59.html
15:04:38 <kubi001> #info kubi
15:04:50 <morgan_orange1> #info AP1: jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites
15:05:00 <trevor_intel_> #info Trevor Cooper
15:05:02 <morgan_orange1> #action jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites
15:05:30 <morgan_orange1> #info AP2: prakash share xls file referencing MANO testing actions
15:05:33 <morgan_orange1> #info done
15:05:50 <morgan_orange1> #info AP3: PTLs last check on the testing working group documentation
15:05:56 <morgan_orange1> #info documentation published
15:06:11 <morgan_orange1> #link http://docs.opnfv.org/en/stable-danube/testing/ecosystem/overview.html
15:07:17 <morgan_orange1> #topic Plugfest (planning / remote demo organization)
15:07:31 <morgan_orange1> #info question who is attending?
15:07:59 <mbeierl> I am not able to attend in person this time
15:08:12 <morgan_orange1> we needed all the musicians..
15:08:14 <gabriel_yuyang> #info Gabriel Yu
15:08:22 <morgan_orange1> #info kubi001 will attend the plugfest
15:08:29 <acm> #info Al Morton
15:08:48 * mbeierl is quite disappointed that he can't jam with the team
15:08:56 <morgan_orange1> #info 80% of Functest contributors will attend
15:09:09 <rbbratta_> #info Ross Brattain
15:09:10 <mbeierl> besides, my bass is a little too big to put into my luggage....
15:09:47 <morgan_orange1> #info 26 companies registered 100 participants
15:12:00 <morgan_orange1> #info fo vsperf bunch of testing planned => etherpad initiated
15:12:02 <trevor_intel_> #link https://etherpad.opnfv.org/p/vsperfplugfest
15:15:25 <morgan_orange1> #info Orange activities
15:15:27 <morgan_orange1> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10289703
15:16:50 <morgan_orange1> #action trevor_intel_ morgan_orange1 put hackfest stuff into the calendar
15:18:21 <morgan_orange1> #action mbeierl kubi001 sync on possible remote storeperf activities
15:19:02 <morgan_orange1> #topic Results alignment for Bitergia dashboard: Result alignment for ELK post-processing
15:20:02 <morgan_orange1> http://testresults.opnfv.org/reporting/master.html
15:26:15 <morgan_orange1> #action morgan_orange1 plan a discussion for a better CI test time management => give the opportunity to other tests/projects to be run on different scenario (not only Functest/Yardstick)
15:27:19 <morgan_orange1> #info we should laso ask CI to have long duration stable PODs for robustness tests (1 week/month tests)
15:28:54 <morgan_orange1> #info postpone discussion with biteriga
15:29:05 <morgan_orange1> #topic Danube post-mortem
15:29:14 <morgan_orange1> #link  https://etherpad.opnfv.org/p/TestingGroupDanubePostMortem
15:30:47 <morgan_orange1> #action PTL complete the post mortem page
15:33:30 <morgan_orange1> #topic AoB
15:33:42 <morgan_orange1> #info Danube priorities => Test case catalog
15:33:54 <morgan_orange1> #link http://testresults.opnfv.org/reporting2/reporting/index.html#!/select/visual
15:34:54 <mbeierl> #link http://testresults.opnfv.org/reporting2/reporting/index.html
15:39:56 <mbeierl> How do we remove test cases?
15:40:09 <mbeierl> #link http://testresults.opnfv.org/reporting2/reporting/index.html#!/select/visual
15:45:50 <kubi> Reconnected with phone
15:53:03 <morgan_orange1> #action morgan_orange1 send mail to test PTL to align project description for test case catalog
15:59:00 <kubi> What's the topic for now ? Sorry for Drop to IRC only
15:59:55 <morgan_orange1> #info discussion on Time slot, shall we have a summer time. not conveinent for Pacitif area => maybe imagine 2 APAC slot because it is very late in Chaina anyway (10 or 11PM)
16:00:05 <morgan_orange1> #info let's discuss in Paris
16:00:44 <morgan_orange1> #info acm mentioned that is hsould be possible to find an APAC slot more US (East coast) friendly
16:00:53 <morgan_orange1> #info Trevor will chair next weekly meeting
16:00:55 <morgan_orange1> #endmeeting