15:00:35 <morgan_orange> #startmeeting Testing worging group weekly meeting 18th of May
15:00:35 <collabot> Meeting started Thu May 18 15:00:35 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:35 <collabot> The meeting name has been set to 'testing_worging_group_weekly_meeting_18th_of_may'
15:00:40 <morgan_orange> #topic call role
15:00:47 <morgan_orange> #info Morgan Richomme
15:00:47 <mbeierl> #info Mark Beierl
15:00:56 <mbeierl> And... the GTM needs someone to log in
15:01:09 <mbeierl> Without the wiki, I forget the username/password :(
15:01:11 <gabriel_yuyang> #info gabriel_yuyang
15:01:12 <morgan_orange> and the title sounds a bit strange....
15:01:21 <morgan_orange> Techprojects
15:01:57 <JackChan> #info Jack
15:01:59 <mbeierl> That is the account name for GTM.
15:02:03 <mbeierl> Action point follow-up
15:02:03 <mbeierl> discussion dashboard / Bitergia 25'
15:02:03 <mbeierl> short heads up for testing documentation 35'
15:02:03 <mbeierl> discussion dashboard / Bitergia 40'
15:02:03 <mbeierl> Infra/resources strategy sync for TSC/infra group 10'
15:02:04 <mbeierl> domain table 5'
15:02:09 <kubi001> #info kubi
15:02:14 <mbeierl> ^ That's the agenda from the wiki
15:02:21 <rpaik> #info Ray Paik
15:02:43 <morgan_orange> yep the idea was to start with bitergia as Jesus has to go early..but for the moment the main concern is to open the bridge
15:03:06 <yujunz> #info Yujun Zhang
15:03:27 <yujunz> on IRC with limited access to audio
15:03:30 <mbeierl> rpaik: do you have the credentials written down somewhere?
15:03:46 <mbeierl> I usually just go to the restricted page on the wiki when I need to start the meeting
15:03:47 <jose_lausuch> is there a bridge then?
15:03:49 <trevor_intel_> #info Trevor Cooper
15:04:01 <jose_lausuch> #info Jose Lausuch
15:04:18 <trevor_intel_> The wiki page with login pass is down
15:04:21 <mbeierl> if someone remembers the password for tech-projects2@opnfv,org...
15:04:30 <rpaik> I'm trying
15:05:19 <rpaik> in now...
15:05:29 <morgan_orange> thanks ray
15:05:32 <rpaik> https://global.gotomeeting.com/join/819733085
15:06:08 <jose_lausuch> brb
15:06:21 <trevor_intel_> I found the pass and logged in
15:07:34 <mbeierl> trevor_intel_: you're my hero!
15:08:29 <morgan_orange> #topic  short heads up for testing documentation
15:08:57 <morgan_orange> #info Sofia asked for a session on documentation during OPNFV summit
15:09:01 <sofiawallin> https://wiki.opnfv.org/display/opnfvdocs/Project+documentation+requirement
15:09:12 <morgan_orange> #link https://wiki.opnfv.org/display/opnfvdocs/Project+documentation+requirement
15:11:59 <morgan_orange> #action morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation
15:12:26 <morgan_orange> #topic discussion dashboard / Bitergia
15:17:43 <trevor_intel> #info Morgan suggests start with Functest and Storperf
15:18:40 <trevor_intel> #info ... will then extend to other test projects
15:22:14 <morgan_orange> #action morgan_orange see for incremental retrieval of the results trhough the APi to build back end
15:23:01 <morgan_orange> #info end of May first indexes shall be available
15:25:32 <morgan_orange> #link http://artifacts.opnfv.org/testapibackup.html
15:25:49 <mbeierl> Looks like there is a problem with Jenkins too - cannot log in there
15:26:14 <jose_lausuch> mbeierl: it works for me
15:26:37 <mbeierl> jose_lausuch: I can see it, but all authentication fails...
15:26:37 <morgan_orange> #info sync with Bitergia team every 2 weeks
15:28:09 <trevor_intel> #info ODL also planning to use Bitergia
15:28:35 <trevor_intel> #info ODL currently does not use a common data base
15:30:04 <trevor_intel> #info The OPNFV common test database is also used to show central view of test status across all test projects
15:30:37 <morgan_orange> #topic  Infra/resources strategy sync for TSC/infra group
15:32:58 <trevor_intel> #info We need stable test environment for stress tests and load tests
15:33:06 <mbeierl> jose_lausuch: it was down for a bit.  Tim Rozet also was asking, but it's back now
15:33:19 <trevor_intel> #info Even on Danube some installers are not stable
15:35:34 <mbeierl> rpaik: do you know if helpdesk is aware of a bunch of slaves being offline too?  Or should I get Tim Rozet to open a ticket for that?
15:36:24 <trevor_intel> #info We need more resources than are available today. Morgan proposes robustness testing done after the release date.
15:39:40 <trevor_intel> #info Morgan proposes getting consensus in testing group before going to TSC with proposal and asking for resources
15:40:03 <yujunz> I'm fine with the proposal
15:40:13 <morgan_orange> maybe we can formalize it
15:40:38 <morgan_orange> #info agree on asking for stable resources for stress/robusteness
15:40:57 <mbeierl> +1 for me too
15:41:34 <kubi001> +1 for me
15:41:42 <trevor_intel> +1 for me
15:42:35 <morgan_orange> #action morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC
15:42:35 <acm> #info Al Morton
15:42:59 <morgan_orange> #topic domain
15:50:43 <morgan_orange> #info description_catalog, domains and tags new fields available on test API
15:51:30 <morgan_orange> #info description_catalog is used for the catalog => need to be short (description field is used for full description on roll over)
15:55:14 <morgan_orange> #info current name is sometime not humane readable e.g. yardstick_opnfv_tc005 => description shall be understandable Storage: performance average IOs
15:55:20 <morgan_orange> #info tags is free
15:55:39 <morgan_orange> #info domains shall be more strict => can be used as categories for certification
15:55:58 <morgan_orange> #action trevor_intel initiate a table on the wiki to list such domains
15:56:29 <morgan_orange> #info domains, tags could be used to work later on visualization for domain coverage
15:56:54 <rpaik> mbeierl, not sure if the helpdesk is aware of slaves....  feel free to file another ticket
15:57:06 <mbeierl> rpaik: ok, thanks
15:57:18 <morgan_orange> #topic Summit
15:57:30 <yujunz> Big Data for Testing with Donald from Bamboo project is accepted
15:57:54 <morgan_orange> #info several presentations accepted for the summit
15:58:17 <morgan_orange> #info panel conversation with community accepted (first session of the design summit) several sessions dedicated to tests after this one
15:58:44 <morgan_orange> #action morgan_orange prepare questions to be shared with panelist
15:59:05 <morgan_orange> #info palnning shall be available when the wiki will be back..
15:59:38 <morgan_orange> #info lots of presentations dealing with test
16:00:09 <rpaik> wiki seems to be back
16:01:04 <JackChan> For some reason, all docker in http://testresults.opnfv.org/ is down. Now the reporting page is OK.
16:02:52 <jmorgan1> rpaik: good job!
16:03:57 <rpaik> I'm just a messenger 😃  Didn't do the fix myself...
16:04:53 <morgan_orange> #info Brandon will come back with theatre => lots of slots available
16:05:49 <morgan_orange> #endmeeting