15:01:57 <morgan_orange> #startmeeting Testing working group weekly meeting 1st of June
15:01:57 <collabot`> Meeting started Thu Jun  1 15:01:57 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:57 <collabot`> The meeting name has been set to 'testing_working_group_weekly_meeting_1st_of_june'
15:02:02 <morgan_orange> #topic call role
15:02:07 <mbeierl> #info Mark Beierl
15:02:07 <morgan_orange> #info Morgan Richomme
15:02:11 <trevor_intel> #info Trevor Coopre
15:02:11 <kubi001> #info Kubi
15:02:14 <JackChan> #info Jack
15:02:17 <trevor_intel> #undo
15:02:20 <morgan_orange> #chair mbeierl trevor_intel kubi001
15:02:20 <collabot`> Current chairs: kubi001 mbeierl morgan_orange trevor_intel
15:02:24 <trevor_intel> #info Trevor Cooper
15:02:26 <yujunz> #info Yujun Zhang
15:02:28 <gabriel_yuyang> #info gabriel_yuyang
15:02:37 <yujunz> on IRC
15:02:45 <mbeierl> trevor_intel: the first was the Canadian spelling of your name :)
15:03:08 <trevor_intel> mbeierl, ha ha :)
15:03:24 <kubi001> I can't find the gotomeeting link for today's meeting
15:03:27 <mbeierl> #link https://wiki.opnfv.org/display/meetings/TestPerf
15:03:42 <mbeierl> #link https://global.gotomeeting.com/join/819733085
15:03:47 <jose_lausuch> #info Jose Lausuch
15:03:48 <mbeierl> kubi001: ^
15:03:48 <kubi001> mbeierl: thanks
15:03:52 <mbeierl> :)
15:03:52 <morgan_orange> #topic action point follow up
15:04:03 <morgan_orange> #info AP1 yujunz provide a travel guide from airport to hotel in Chinese for the taxi driver
15:04:09 <morgan_orange> #info done
15:04:30 <morgan_orange> #link https://wiki.opnfv.org/display/EVNT/Beijing+Summit+Special+Travel+Guide
15:04:42 <morgan_orange> #info AP2 morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation
15:04:55 <morgan_orange> #info done please book your 13th from 1-2PM
15:04:55 <acm> #info Al Morton
15:05:12 <morgan_orange> #info AP3 morgan_orange see for incremental retrieval of the results trhough the APi to build back end
15:06:16 <morgan_orange> #info mail sent to bitergia: no paginations and no feature to retieve data based on a precise date, but period paramter usable to retrieve results from N last days
15:06:24 <morgan_orange> #info other fatures => evolution (JIRA cretaed)
15:06:33 <morgan_orange> #info AP4 morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC
15:07:41 <morgan_orange> #info AP5 trevor_intel initiate a table on the wiki to list such domains
15:08:27 <morgan_orange> #info not done not priority
15:08:34 <morgan_orange> #info to be discussed today
15:08:41 <morgan_orange> #info AP6 morgan_orange prepare questions to be shared with panelist
15:08:52 <morgan_orange> #info done slide deck on the wiki
15:09:08 <morgan_orange> #topic sync OPNFV Summit Beijing
15:13:42 <morgan_orange> #chair jose_lausuch
15:13:42 <collabot`> Current chairs: jose_lausuch kubi001 mbeierl morgan_orange trevor_intel
15:14:21 <morgan_orange> #info review of slide deck for Discussion with the test community
15:18:09 <mbeierl> #action mbeierl to prepare list of all sessions for callout at the end of the panel
15:23:27 <morgan_orange> #info need to find a slot for testing xproject disctions
15:23:53 <morgan_orange> #topic Sync on resources before reporting to TSC/Infra
15:24:04 <morgan_orange> #info wiki page initiated
15:24:11 <morgan_orange> #linlk https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs
15:28:53 <yujunz> A quick question, robust testing on release N-1 starts on 1.0 version of N-1, right? morgan_orange
15:31:27 <morgan_orange> yujunz: on last stable
15:31:35 <morgan_orange> today Danube 2.0 would be candidate
15:31:45 <yujunz> Got it
15:31:56 <morgan_orange> #info concerns on the resource availability and the support for multi installers
15:33:18 <acm> #info acm: although this looks good, it would "re-install" the waterfall, and I think there is some overlap with dovetail's role...
15:34:15 <morgan_orange> acm: today dovetail run a subset of functest/yardstick for certification..I do not see long duration/stress tests
15:34:22 <morgan_orange> maybe in the future...
15:38:33 <kubi001> a quick question: what' s the version for testing tool if we run the tooling on release N-1
15:39:29 <kubi001> master or Release N-1 ?
15:41:26 <morgan_orange> kubi001: good question..... it is also fun to see that the SUT and the tooling are released the same way...
15:44:02 <morgan_orange> #info review of the page => discussions with infra group & community during the summit => then presentation to the TSC end of June
15:44:27 <morgan_orange> #topic Domain definition
15:44:52 <morgan_orange> #link https://wiki.opnfv.org/display/testing
15:47:31 <morgan_orange> #action all review page
15:47:40 <morgan_orange> #info remark => possible to have multi domains
15:48:31 <morgan_orange> #topic AoB
15:50:21 <morgan_orange> #info discussion on resiliency testing, Bryan may propose a break out sessions
15:53:57 <gabriel_yuyang> #info For stress test please refer to the link below
15:54:04 <gabriel_yuyang> #link https://wiki.opnfv.org/display/bottlenecks/Sress+Testing+over+OPNFV+Platform
15:56:09 <yujunz-zte> Is it next Wednesday or the one after next?
15:58:10 <morgan_orange> #info Jack updated on the catalogue => projects must update the description i.e. add a testcase description in the DB
15:58:33 <yujunz-zte> I realized I missed some reviews because I have two account on gerrit...
15:58:46 <yujunz-zte> Please add Yujun Zhang (zhang.yujunz@zte.com.cn)
16:00:24 <JackChan> I have lost my connection. Sorry.
16:00:29 <JackChan> yujunz-zte: OK
16:04:11 <morgan_orange> #action mbeierl update description, delete old case (if not possible through the API, send a mail we will do it directly on the DB)
16:04:32 <morgan_orange> #action trevor_intel same clean vsperf test case, give humane readable description
16:04:42 <morgan_orange> #info not sure we will have the quorum next week
16:05:01 <morgan_orange> #action trevor_intel send a mail to see if we cancel or not the meeting next week (standard time)
16:05:55 <trevor_intel> will do
16:06:55 <morgan_orange> #info youtube link on stress test demo (referenced in Gabriel's link) https://www.youtube.com/watch?v=TPd4NZr__HI&feature=youtu.be
16:13:56 <morgan_orange> #info and demo live migration
16:14:00 <morgan_orange> #link https://www.youtube.com/watch?v=0Hj1d4BqM6g
16:14:05 <morgan_orange> #endmeeting