15:00:33 <morgan_orange> #startmeeting testing working group weekly meeting June 22nd
15:00:33 <collabot> Meeting started Thu Jun 22 15:00:33 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:33 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_june_22nd'
15:00:42 <morgan_orange> #topic call role
15:00:46 <jose_lausuch> #info Jose Lausuch
15:00:56 <Ace__> #info Ace
15:00:58 <JackChan> #info Jack
15:00:59 <morgan_orange> #info Morgan Richomme
15:01:05 <yujunz> #info Yujun Zhang
15:01:31 <morgan_orange> mm pending GTM on my side..
15:01:33 <gabriel_yuyang> #info gabriel_yuyang
15:01:55 <serena-zte> #info SernFeng
15:02:28 <rbbratta> #info Ross
15:03:08 <jose_lausuch> https://global.gotomeeting.com/join/819733085
15:03:16 <serena-zte> ###info
15:03:46 <serena-zte> #info SerenaFeng
15:03:57 <kubi001> #info kubi
15:04:06 <morgan_orange> #topic Action point follow up (01/06)
15:04:12 <morgan_orange> #info AP1: mbeierl to prepare list of all sessions for callout at the end of the panel
15:04:17 <morgan_orange> #info done
15:04:22 <morgan_orange> #info AP2 all review page for test strategy / need of stable Pods
15:04:28 <morgan_orange> #info see next topic for vote
15:04:39 <morgan_orange> #info AP3 mbeierl update description, delete old case (if not possible through the API, send a mail we will do it directly on the DB)
15:04:46 <morgan_orange> #info done during the plugfest
15:04:52 <morgan_orange> #info AP4 trevor_intel same clean vsperf test case, give humane readable description
15:05:01 <morgan_orange> #info pending
15:05:08 <morgan_orange> #link http://testresults.opnfv.org/test/api/v1/projects/vsperf/cases
15:05:14 <morgan_orange> #info AP5 trevor_intel send a mail to see if we cancel or not the meeting next week (standard time)
15:05:19 <morgan_orange> #info done
15:06:29 <akramsawaf> hi everyone, newbie here :) is this the right gotomeeting link? https://app.gotomeeting.com/?meetingId=391235029
15:06:39 <morgan_orange> #topic Validation discussion strategy long duration/reliency testing before reporting to TSC/Infra
15:06:47 <yujunz> https://global.gotomeeting.com/join/819733085
15:06:49 <morgan_orange> akramsawaf: no https://global.gotomeeting.com/join/819733085
15:07:19 <trevor_intel> #info Trevor Cooper
15:08:54 <yujunz> Good for me
15:09:20 <trevor_intel> #info Agreed to ask for a TSC meeting slot to make request for long duration tests
15:09:20 <morgan_orange> #link https://wiki.opnfv.org/display/bottlenecks/Sress+Testing+over+OPNFV+Platform
15:09:43 <morgan_orange> #link https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs
15:10:42 <morgan_orange> #action morgan_orange and gabriel_yuyang prepare slide deck for reporting needs to the TSC
15:11:05 <morgan_orange> #aciton morgan_orange ask for a 10 minutes slot to discuss this during TSC meeting
15:11:11 <morgan_orange> #undo
15:11:11 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x249fe90>
15:11:19 <morgan_orange> #action morgan_orange ask for a 10 minutes slot to discuss this during TSC meeting
15:13:23 <morgan_orange> #info provide feedback on stress test strategy
15:13:36 <morgan_orange> #info goal: inform TSC + infra
15:13:49 <morgan_orange> #info probably impact on teh way we are releasing (2 versions in //)
15:14:13 <morgan_orange> #topic Documentation for Euphrates
15:14:44 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/35179/
15:16:30 <trevor_intel> #info #info Please review patch for developer guide submitted by Morgan
15:17:05 <trevor_intel> #info This is a plan for the developer guide
15:17:59 <morgan_orange> #info each project needs to take care of no duplicating info in this document
15:18:33 <morgan_orange> http://docs.opnfv.org/en/stable-danube/
15:22:00 <morgan_orange> #topic Bitergia/Test API status?
15:24:14 <morgan_orange> #info for the test APi lots of requirements for access control
15:24:34 <morgan_orange> #info related to Dovetail questions
15:24:40 <morgan_orange> #info paginations has been added to test API
15:30:04 <morgan_orange> #info need for authentication is not clear. In OpenStack results are anonymous..but there are no control. You can send whatever you want
15:31:59 <morgan_orange> #info need for Dovetail (src trevor_intel): 1) know who is pushing the data (credentials) 2) private database (no public access)
15:34:07 <morgan_orange> #info suggestion to create a wiki page to continue on this topic to be sure that requirements are clear for everybody
15:34:24 <morgan_orange> #action trevor_intel initiate wiki page on authenticaiton needs for Dovetail
15:36:06 <donaldh> https://wiki.opnfv.org/display/bamboo/Bamboo+Home
15:36:35 <morgan_orange> #topic Bamboo integration
15:36:48 <morgan_orange> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Home
15:38:38 <morgan_orange> #info goal of Bamboo for Euphrates: get an instance of pnda on Linux foundation
15:43:12 <morgan_orange> #info Testing group is working with bitergia to create dashboards for some test cases, could make sense to see if bamboo could also host this processing
15:47:00 <yujunz> There seems to be a minimal pnda deployment for developing, demo and education called "red panda"
15:47:03 <yujunz> #link https://pndablog.wordpress.com/2017/06/21/introducing-red-pnda-a-pnda-platform-for-development-demonstration-and-education/
15:47:22 <yujunz> I tried it locally and it works inside virtualbox
15:48:54 <morgan_orange_> #info discussion on dimensioning for Bamboo
15:51:18 <morgan_orange_> #info donaldh reco start with a non HA config => contact Jack Morgan & Fatih
15:52:06 <donaldh> Yes, red-pnda was announced yesterday.
15:53:26 <morgan_orange_> #info for info backup of the Test DB available on http://artifacts!,opnfv.org/testapibackup.html
15:53:54 <morgan_orange_> #info ~60 Mo other figures (influDB from yardstick or power consumption to be shared with Bamaboo)
15:54:33 <morgan_orange_> #topic Calendar and meeting times - out of sync?
15:57:19 <morgan_orange_> #info Testing working group time meeting updated in the calendar
15:57:58 <morgan_orange_> #topic AoB
16:02:11 <morgan_orange_> #endmeeting