15:00:41 <morgan_orange> #startmeeting Testing working group weekly meeting July 29th
15:00:41 <collabot`> Meeting started Thu Jun 29 15:00:41 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:41 <collabot`> The meeting name has been set to 'testing_working_group_weekly_meeting_july_29th'
15:00:44 <morgan_orange> #topic call role
15:00:46 <gabriel_yuyang> #info gabriel_yuyang
15:00:48 <morgan_orange> #info Morgan Richomme
15:00:49 <mbeierl> #info Mark Beierl
15:01:10 <yujunz> #info Yujun Zhang, IRC only
15:01:28 <JackChan> #info Jack
15:01:32 <morgan_orange> #topic action point follow up
15:01:39 <Ace__> #info Ace
15:01:52 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-06-22-15.00.html
15:01:55 <LindaWang> #info Linda Wang
15:02:00 <morgan_orange> #info AP1: morgan_orange ask for a 10 minutes slot to discuss this during TSC meeting
15:02:10 <morgan_orange> #info done no time during last TSC but presentation done 2 hours ago in Tech meeting, slot for TSC planned
15:02:40 <morgan_orange> #info AP2: trevor_intel initiate wiki page on authenticaiton needs for Dovetail
15:02:54 <morgan_orange> #info done
15:02:57 <acm> #info Al Morton
15:03:01 <morgan_orange> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Authenticating+for+Report
15:03:44 <morgan_orange> #topic feedback from TSC on infra needs
15:03:49 <jose_lausuch> #info Jose Lausuch
15:04:10 <morgan_orange> #info presentation done today, question on how release cycle match with this strategy
15:04:21 <morgan_orange> #info quesiton on feedback for bug management , release maintenance
15:05:46 <morgan_orange> #info remark from Bryan to review stress/resiliency scope and include new test cases
15:08:13 <morgan_orange> #info TSC meeting planned beginning of July: time for sync with infra and dmcbride
15:08:24 <morgan_orange> #topic Bitergia sync point
15:10:28 <morgan_orange> #info Bitergia asked for several test APi evolutions (pagination, memory bug, ..)
15:10:32 <morgan_orange> #info changes done
15:11:03 <morgan_orange> #info elasticsearch dataset under construction
15:11:27 <morgan_orange> #topic Status on test case catalog & landing page
15:14:13 <morgan_orange> #chair jose_lausuch
15:14:13 <collabot`> Current chairs: jose_lausuch morgan_orange
15:14:19 <morgan_orange> #chair gabriel_yuyang
15:14:19 <collabot`> Current chairs: gabriel_yuyang jose_lausuch morgan_orange
15:18:47 <morgan_orange> #info test case catalog almost ready: minor adaptations for yardstick, description for the VSPERF
15:19:11 <morgan_orange> #action morgan_orange change swagger login/password (publically available in the book...)
15:20:50 <morgan_orange> #action add better mechanism to track access to the API
15:32:25 <morgan_orange> #info on the landing page => wtill work to be done
15:32:37 <morgan_orange> #action morgan_orange send a mail for a status
15:32:51 <morgan_orange> #topic Tooling catalog
15:36:25 <morgan_orange> #info need for a tooling wiki page
15:36:31 <morgan_orange> #action morgan_orange initiate a wiki page on tooling
15:36:50 <morgan_orange> #info tooling =  traffic generators, framework, ...
15:37:08 <morgan_orange> #info could be interesting to indicate support x86 / aarch64
15:37:40 <jose_lausuch> mbeierl: https://git.opnfv.org/functest/tree/docker/Dockerfile.aarch64
15:41:33 <morgan_orange> #info once wiki solution => move to landing page / reporting docker
15:42:16 <jose_lausuch> https://github.com/opnfv/functest/blob/stable/danube/functest/opnfv_tests/openstack/tempest/custom_tests/blacklist.txt
15:42:37 <morgan_orange> #topic Case exception / installers
15:44:02 <morgan_orange> #info on tempest => blacklist of cases per scenario/installers
15:49:03 <morgan_orange> #info not always the same case per installer => could be unfair as we shall have the same scope
15:49:54 <morgan_orange> #info note it only deals with Tempest/Rally (not the case for Refstack)
15:50:30 <morgan_orange> #info these restrictions have been included by the scenario owners...and probably not systematically reviewed from version N to version N+1
15:51:29 <morgan_orange> #info some restrictions still make full sense ...Temepst test dealing with qemu on lxd scenario will never work...
15:51:31 <morgan_orange> #action jose_lausuch start a email thread to see if we should reset the black list for each new versions / up to scenario owners / exceptios shall be validated by TSC?
15:51:48 <morgan_orange> #topic LaaS OPNFV/ONAP
16:01:20 <morgan_orange> #link https://wiki.opnfv.org/display/INF/Lab+as+a+Service
16:01:48 <morgan_orange> #topic aOB
16:02:03 <morgan_orange> #endmeeting