08:00:48 <morgan_orange> #startmeeting Testing group weekly meeting 12th of July
08:00:48 <collabot`> Meeting started Wed Jul 12 08:00:48 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:48 <collabot`> The meeting name has been set to 'testing_group_weekly_meeting_12th_of_july'
08:00:58 <morgan_orange> #topic call role
08:01:08 <morgan_orange> #chair yujunz gabriel_yuyang
08:01:08 <collabot`> Current chairs: gabriel_yuyang morgan_orange yujunz
08:01:28 <morgan_orange> #info Morgan Richomme
08:02:24 <JackChan> #info Jack
08:02:52 <morgan_orange> hi does anyone has the right to initiate the GTM
08:05:34 <morgan_orange> it seems I am not allowed to initiate GTM...
08:06:52 <gabriel_yuyang> #info gabriel_yu
08:07:11 <morgan_orange> Hi gabriel_yuyang can you initiate GTM, apparently I do not have the rights to do it..
08:08:01 <morgan_orange> I think we will do a IRC only meeting today..
08:08:03 <JackChan> Is there any wiki page to show who have the rights?
08:08:50 <morgan_orange> let's do it in IRC then..
08:08:57 <morgan_orange> #topic actin point follow-up
08:08:59 <JackChan> OK
08:09:01 <morgan_orange> #undo
08:09:01 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x26f9b10>
08:09:08 <morgan_orange> #topic action point follow up
08:09:17 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-07-06-15.00.html
08:09:18 <gabriel_yuyang> I am trying login now
08:09:35 <Ace__> #info Ace
08:09:36 <gabriel_yuyang> morgan_orange
08:09:48 <morgan_orange> #info AP1: morgan_orange update status to amar
08:10:01 <morgan_orange> #info not done and we got our first mail saying that the paswword was not correct
08:10:04 <yujunz-zte> Conflict in three meetings... Ping me if required
08:10:20 <morgan_orange> #action morgan_orange update status to amar
08:10:28 <morgan_orange> yujunz-zte: 3..good score :)
08:10:43 <morgan_orange> #info AP2: morgan_orange send a mail for a status on landing page
08:10:52 <morgan_orange> #action morgan_orange send a mail for a status on landing page
08:11:09 <morgan_orange> mail is ready but not sent.. busy with stress/resilency testing activities
08:11:19 <morgan_orange> #info AP3: benoit send a mail to the community to evaluate the need for such activity around Energy
08:11:34 <morgan_orange> #info mail will be sent today or tomorrow
08:11:50 <morgan_orange> #info eAP4: verybody complete the table (tooling)..we will discuss next week
08:12:05 <jose_lausuch> can ou please paste the GTM link?
08:12:20 <morgan_orange> Hi jose_lausuch I am not allowed to start the GTM
08:12:31 <JackChan> https://global.gotomeeting.com/join/819733085
08:12:31 <morgan_orange> I do not have the login/password of techprojects
08:12:48 <jose_lausuch> ok
08:12:51 <morgan_orange> #link https://wiki.opnfv.org/display/testing/Testing+tooling+catalog
08:13:05 <morgan_orange> IRC only until somebody knows how to get that
08:13:14 <gabriel_yuyang> morgan_orange I have launched
08:13:16 <jose_lausuch> I'm connected
08:13:17 <morgan_orange> #action morgan_orange ask for GTM creds to Ray
08:14:04 <morgan_orange> #info AP5 jose_lausuch mbeierl review changes needed to support multiple docker in releng
08:14:43 <morgan_orange> #info discussion ongoing on the mailing list + several pending patchs
08:15:00 <morgan_orange> #info no consensus on how to distribute repos versus releng
08:15:15 <morgan_orange> #info AP6 mbeierl jose_lausuch evaluate moving from cron to post merge mechanism for docker production
08:15:30 <morgan_orange> #info same than 5, discussions in progress
08:16:05 <morgan_orange> #topic Organization of the stress/resiliency/robustness testing on stable release
08:26:40 <morgan_orange> #info discussion on https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017025.html
08:26:52 <morgan_orange> #info jose_lausuch we should priviledge mid term scenario
08:27:06 <morgan_orange> #info clear risk with short term => if problem nothing will be done
08:30:30 <morgan_orange> #info gabriel_yuyang not enough time for short term proposal (lots of activities for Euphrates in //)
08:33:58 <morgan_orange> #info a priori no blocking point running our test cases towards OSA env
08:34:36 <morgan_orange> #info it seems that there is a consensus to go directly for mid term scenario
08:35:02 <Ace__> #info there is some problem for stress testing at OSA environment, Bottlenecks project will try to fix this problem.
08:35:09 <morgan_orange> #action morgan_orange get official feedback by mail from the test PTLs
08:39:39 <morgan_orange> #info regarding OpenStack centric view => we could have similar approach to get K8S pods for such testing
08:39:56 <morgan_orange> #info but each projects would have to address K8s testing strateging as they address os today
08:40:16 <morgan_orange> #topic preparation sync meeting with Bitergia
08:40:25 <fdegir> xci will have k8s scenarios as well...
08:43:58 <gabriel_yuyang> fdegir https://global.gotomeeting.com/join/819733085
08:49:23 <morgan_orange> #link https://opnfv.biterg.io/goto/dd9aa660f1fa5d8dd63f7f455609aa80
08:53:29 <morgan_orange> #info bottlenecks produces graphs on kibana for stress testing - currently locally
08:53:50 <morgan_orange> #action gabriel_yuyang sync with bitergia to see how to put the results on bitergia public web as part of Testing results
09:03:02 <nirmoy> morning morning,  work from home today
09:03:25 <morgan_orange> #info Yardstick data are stored in the influx DB, no data from mongo DB for vizualisation (only for status)
09:03:49 <nirmoy> oops!
09:03:56 <morgan_orange> #info ask bitergia if it is possible to add source from influx Db (idem for influx DB on Enegery) and in the future for bamboo
09:06:25 <morgan_orange> #action gabriel_yuyang JackChan Ace__  if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail
09:06:53 <JackChan> sure~
09:07:07 <gabriel_yuyang> morgan_orange: will do, thanks! :)
09:07:18 <morgan_orange> JackChan: could you send me by mail the detaisl of the public API for Yardstick influxDB?
09:07:31 <morgan_orange> #topic AoB
09:07:33 <morgan_orange> #endmeeting