15:07:16 <gabriel_yuyang> #startmeeting Testperf Weekly Meeting
15:07:16 <collabot> Meeting started Thu Jul 20 15:07:16 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:16 <collabot> The meeting name has been set to 'testperf_weekly_meeting'
15:09:05 <gabriel_yuyang> #info #topic Docker container versioning
15:09:17 <gabriel_yuyang> #undo
15:09:17 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x3131650>
15:09:23 <gabriel_yuyang> #topic Docker container versioning
15:09:50 <mbeierl> #info jose_lausuch has created 3 docker hub builds that pull from github and build on repository change
15:10:24 <mbeierl> #info LF credentials are required for creation of the jobs due to github and dockerhub authorization
15:10:35 <gabriel_yuyang> #chair mbeierl
15:10:35 <collabot> Current chairs: gabriel_yuyang mbeierl
15:10:55 <mbeierl> #info only problem is if the dockerhub repositories were already present there was some issue that is no longer documented
15:11:04 <gabriel_yuyang> #chair jose_lausuch
15:11:04 <collabot> Current chairs: gabriel_yuyang jose_lausuch mbeierl
15:14:00 <mbeierl> #info fdegir had mentioned that docker hub would not integrate with our Gerrit system, so any project that would like to use docker build as part of the verify job and have jenkins vote +/-1 cannot
15:16:37 <mbeierl> #info we are going to need more info on docker hub's ability to tag such as release of danube.3.0
15:19:53 <mbeierl> #info need more info on docker hub architecture, such as arm vs x86
15:20:22 <mbeierl> #info verify jobs can also use local docker container builds instead of publishing an image and pulling it back.  This is easily done in OPNFV jenkins
15:22:37 <mbeierl> #action mbeierl or jose_lausuch to take this to infra as this is a jenkins automation issue
15:25:30 <jose_lausuch> https://git.opnfv.org/functest/tree/build.sh
15:27:08 <jose_lausuch> https://git.opnfv.org/yardstick/tree/docker/Dockerfile.aarch64.patch
15:38:26 <gabriel_yuyang> #info It is not feasible for 1 POD to do round-robin way
15:39:01 <gabriel_yuyang> #info maybe create jira ticket to request 1 POD first
15:39:17 <gabriel_yuyang> Invite installer to be test under stress test
15:39:33 <gabriel_yuyang> #info Invite installer to be test under stress test
15:40:57 <gabriel_yuyang> #info need help from installers to do POD config even on-site operations
15:41:53 <gabriel_yuyang> #info Storperf, VSperf, etc., that projects could also be arranged in the POD
15:43:32 <gabriel_yuyang> #action Gabriel create the ticket
15:43:46 <gabriel_yuyang> @action Jose bring the topic to infra group
15:43:46 <collabot> gabriel_yuyang: Error: "action" is not a valid command.
15:43:58 <gabriel_yuyang> #action Jose bring the topic to infra group
15:44:21 <gabriel_yuyang> #action Mark bring the test list in Storperf to Long Duration Test
15:47:16 <gabriel_yuyang> #info We report to TSC for the progress
15:48:00 <mbeierl> #info We have TSC approval to start the activities and we have authority to work with Infra group as needed
15:50:18 <jose_lausuch> https://wiki.opnfv.org/display/meetings/Infra+Working+Group+Meeting
15:50:27 <mbeierl> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:52:32 <mbeierl> Any other comments?
18:22:48 <mbeierl> #endmeeting