15:01:07 <morgan_orange> #startmeeting Testing working group weekly meeting 10/08
15:01:07 <collabot> Meeting started Thu Aug 10 15:01:07 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:07 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_10_08'
15:01:12 <morgan_orange> #topic call role
15:01:15 <morgan_orange> #info Morgan Richomme
15:01:18 <gabriel_yuyang> #info Gabriel
15:01:36 <JackChan> #info Jack
15:03:02 <morgan_orange> #info no minutes from last week
15:04:09 <morgan_orange> #topic Testing plan for long duration POD
15:13:05 <morgan_orange> #info presentation of rationales on long duration tests by gabriel_yuyang
15:14:58 <morgan_orange> #info questions XCI seems to be the more relevant option - round robin complex, dependencies towards installer team
15:15:25 <morgan_orange> #info running the installes on the same pod is not trivial (was not working on Brahmaputra)
15:17:22 <morgan_orange> #info possible to deploy XCI with target OpenStack release e.g. at the moment we could deploy an OSA/ocata
15:18:31 <morgan_orange> #info discussion on the time slot organization on INtel POD8/OSA
15:18:56 <morgan_orange> #info morgan_orange suggests to considers weeks rather than days for project slots
15:19:38 <mbeierl> I'm held up on another call... following in IRC only
15:26:01 <morgan_orange> #info 2 weeks as default time slot makes sense
15:26:16 <morgan_orange> #info suggestion to consider only OSA in first step
15:26:36 <morgan_orange> #info possibility to share the time slot: yardstick + bottleneck / storperf + vsperf
15:26:58 <morgan_orange> #info need to indicate to infra team the type of deployment baremetal OSA / ocata , virtual pods?
15:27:25 <morgan_orange> #info question on the need of an "orchestrator" for vsperf
15:32:14 <morgan_orange> #info Q1 => need to have a jenkins job to deploy OSA/ocata
15:32:36 <morgan_orange> #info Q2 => yes access needed => we can provide a calendar + names of people requesting access to this POD
15:33:00 <morgan_orange> #info Q3 => Intel pod18 just 1 additional pod for OSA => no need to have separate folder
15:33:45 <morgan_orange> #action gabriel_yuyang contact bramwelt to see how to set up jenkins jobs
15:35:43 <morgan_orange> #info prometheus/collectd/Node  integrated in bottlenecks, could be used for monitoring /alert in Bottlenecks
15:36:06 <morgan_orange> #info discussion to be intiated with barometer to see where it shall be done
15:36:42 <morgan_orange> #action invite Barometer for a presentation and discussion regarding promethus/monitoring/...
15:38:07 <morgan_orange> #action morgan_orange add topic on this for infra group next meeting
15:39:18 <morgan_orange> #action gabriel_yuyang initate wiki page in testing group wiki sections
15:39:36 <morgan_orange> #topic Resiliency Test Threshold Discussion
15:39:56 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting?preview=/2926539/12388723/Threshold%20for%20Concurrent%20VM%20creation.pptx
15:40:37 <morgan_orange> #info gabriel submitted a recet patch in Dovetail relatively to resiliency =>  rationale of the threshold for SUT passing the test
15:46:35 <morgan_orange> #info contact with Pierre (ETSI) on resiliency / a doc is planned (tabel of content for the moment)
15:57:40 <morgan_orange> #ink https://gerrit.opnfv.org/gerrit/#/c/37715/
15:58:50 <morgan_orange> #topic Feedback on Split up Releng Repository
15:59:07 <morgan_orange> #link https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository
15:59:57 <morgan_orange> #info vnf catalogue=> to be removed, moved to sample vnf
16:02:00 <morgan_orange> #info dashboard could be removed (test before botergia work)
16:02:01 <morgan_orange> #info morgan_orange agree with the split proposal
16:02:15 <morgan_orange> #topic AoB
16:03:01 <morgan_orange> #action morgan_orange: see with bitergia for a new sync point
16:04:36 <morgan_orange> #endmeeting