15:00:12 <morgan_orange> #startmeeting Testing working group August the 17th
15:00:12 <collabot> Meeting started Thu Aug 17 15:00:12 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:12 <collabot> The meeting name has been set to 'testing_working_group_august_the_17th'
15:00:22 <morgan_orange> #topic call role
15:00:26 <morgan_orange> #info Morgan Richomme
15:01:05 <yujunz> #info Yujun Zhang
15:01:34 <bramwelt> #info Trevor Bramwell
15:03:09 <morgan_orange> looking for the GTM creds, I jnow that there are on the wiki and I have access to the page...
15:03:15 <mbeierl> #info Mark Beierl
15:03:33 <JackChan> #info Jack
15:03:39 <yujunz> #link https://global.gotomeeting.com/join/819733085
15:03:57 <mbeierl> morgan_orange: https://wiki.opnfv.org/display/meetings/Go-To-Meeting+info
15:04:04 <trevor_intel> #info Trevor Cooper
15:04:19 <mbeierl> I think I'm still logged into GTM, so I might be starting it once the new version downloads for me...
15:05:01 <Ace> #info Ace
15:05:42 <gabriel_yuyang> 819733085 is the number of GTM
15:07:35 <morgan_orange> #chair gabriel_yuyang mbeierl trevor_intel
15:07:35 <collabot> Current chairs: gabriel_yuyang mbeierl morgan_orange trevor_intel
15:07:37 <trevor_intel> #info Mark suggests discussion on Docker tags
15:07:45 <morgan_orange> #topic action point follow-up
15:07:54 <morgan_orange> #info AP1: gabriel_yuyang contact bramwelt to see how to set up jenkins jobs
15:08:09 <morgan_orange> #info mail sent
15:08:18 <morgan_orange> #info AP2: invite Barometer for a presentation and discussion regarding promethus/monitoring/...
15:08:19 <trevor_intel> #info Intel POD18 ... Gabriel sent a mail and will clarify with Infra next week
15:09:20 <morgan_orange> #info mail just sent, wait for reply
15:09:30 <morgan_orange> #info AP3: morgan_orange add topic on this for infra group next meeting
15:09:39 <morgan_orange> #info done, 20' slot planned for Monday
15:10:26 <morgan_orange> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:10:41 <morgan_orange> #action morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed
15:10:55 <morgan_orange> #info AP4 gabriel_yuyang initate wiki page in testing group wiki sections
15:10:58 <gabriel_yuyang> #link https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs
15:11:03 <morgan_orange> #info page initiated
15:11:29 <morgan_orange> #info AP5: morgan_orange: see with bitergia for a new sync point
15:12:29 <morgan_orange> #info mail sent. Bitergia team in PTO until end of August
15:14:03 <morgan_orange> #action morgan_orange discuss with Ray on the contract with bitergia
15:14:30 <acm> #info Al Morton
15:14:32 <morgan_orange> #topic Euprates docs / Documentation improvement for Euphrates
15:15:41 <trevor_intel> #info Dev guide dir was added in opnfvdocs
15:16:37 <trevor_intel> #info This is for common test stuff
15:21:20 <yujunz> I think we may need also to update the index in opnfvdocs
15:21:22 <yujunz> #link https://git.opnfv.org/opnfvdocs/tree/docs/testing/testing-dev.rst
15:27:11 <morgan_orange> #action morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf
15:30:30 <gabriel_yuyang> #info Resiliency testing together with long duration testing plan could be included in the docs
15:34:02 <gabriel_yuyang> #info Abbreviation and Definitions could be added in the docs
15:34:06 <morgan_orange> #info abbreviation section to be added
15:34:25 <morgan_orange> #info open question: any document with definition on NFV testing? (ETSI?)
15:35:50 <morgan_orange> #info possibility to add a section on the way to interpret - especially stress/load tests -
15:36:32 <morgan_orange> #info a reference section with ETSI, IETF documents could be created
15:38:01 <morgan_orange> #action plynch get ETSI feedback on abbreviation/documentation
15:38:17 <trevor_intel> #info Propose adding a section on interpretation of test results (can ref ETSI or be specific to OPNFV)
15:39:26 <morgan_orange> #topic Resiliency testing
15:39:59 <morgan_orange> #info 2 mail threads in progress
15:40:19 <morgan_orange> #info trevor_intel surprised by the patch on resiliency on dovetail
15:40:35 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/37715/
15:41:40 <morgan_orange> #info for the moment resiliency testing is very experimental - need to consolidate terminology, get a good baseline o tests
15:42:23 <morgan_orange> #info resiliency could be interpreted with commitments by the industry
15:42:58 <morgan_orange> #info trevor_intel suggests we (Testing group) should work on a roadmap / stress/resiliency strategy
15:43:23 <morgan_orange> #info too early for CVP, could be misleading and create some confusion
15:47:18 <morgan_orange> #info trevor_intel: for the initial release of Dovetail, we are not in shape to release resiliency testing - too premature, the first tests we defined for the plugfest are a good first step but too early to be part CVP
15:50:19 <morgan_orange> #info gabriel_yuyang no performance tests described in the CVP, no measure ~ capacity testing
16:03:00 <morgan_orange> #topic Preparation synchro with Infra group
16:03:16 <morgan_orange> #info see action morgan_orange & gabriel_yuyang in AP follow up section
16:03:23 <morgan_orange> #topic AoB
16:03:31 <morgan_orange> #info no time for discussion on docker
16:03:40 <morgan_orange> #action mbeierl add item on docker for next week
16:03:45 <morgan_orange> #endmeeting