14:59:47 <morgan_orange> #startmeeting Testing Group weekly meeting 24th of August
14:59:47 <collabot> Meeting started Thu Aug 24 14:59:47 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:47 <collabot> The meeting name has been set to 'testing_group_weekly_meeting_24th_of_august'
14:59:52 <morgan_orange> #topic call role
15:01:24 <mbeierl> #info Mark Beierl
15:01:24 <trevor_intel> #info Trevor Cooper
15:01:47 <yujunz> #info Yujun Zhang
15:02:12 <morgan_orange> #info Morgan Richomme
15:02:24 <morgan_orange> mbeierl: trevor_intel can you open the GTM?
15:02:32 <mbeierl> I just did, yes
15:02:36 <morgan_orange> thanks
15:02:39 <trevor_intel> Working on it
15:02:42 <rbbratta> #info Ross Brattain
15:02:44 <morgan_orange> #chair mbeierl trevor_intel
15:02:44 <collabot> Current chairs: mbeierl morgan_orange trevor_intel
15:02:58 <morgan_orange> #chair rbbratta
15:02:58 <collabot> Current chairs: mbeierl morgan_orange rbbratta trevor_intel
15:03:21 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:05:35 <morgan_orange> #topic action point follow up
15:05:40 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-08-17-15.00.html
15:05:53 <morgan_orange> #info AP1 morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed
15:06:14 <trevor_intel> #info XCI bare metal not fully ready
15:07:48 <trevor_intel> #info Are working on master. Person to help us identified. Will be on Ocata. Waiting for availability of POD. Slots will be 2 weeks.
15:11:10 <morgan_orange> #info discussion with Ildiko to sync OPNFV and Openstack resiliency /stress testing
15:11:30 <morgan_orange> #ino QA team is meeting at the upcoming PTG [1][2] in Denver in September
15:11:59 <morgan_orange> #info QA team is meeting at the upcoming PTG [1][2] in Denver in September
15:12:14 <morgan_orange> #info ETSI NFV meeting in Denver at the same time
15:12:14 <trevor_intel> #info Morgan contacted Ildiko ... she suggests sync up at PTG in Denver in Sep
15:12:20 <morgan_orange> #info cross discussions are planned
15:12:45 <morgan_orange> #link https://etherpad.openstack.org/p/qa-queens-ptg
15:13:21 <trevor_intel> #info Pierre mentions ETSI TST WG will be meeting with Open Stack PTG in Denver too
15:14:09 <morgan_orange> #action gabriel_yuyang collect names for intel18 access
15:14:31 <morgan_orange> #action morgan_orange : date for XCI baremetal availability
15:14:51 <morgan_orange> #info AP2: morgan_orange discuss with Ray on the contract with bitergia
15:16:02 <trevor_intel> #info Bitergia contract - can continue to discuss and formalize as started late ... resync beginning of Sep. Need sub pages per project.
15:16:13 <morgan_orange> #info AP3: morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf
15:16:37 <trevor_intel> #info Morgan sent out the mail today
15:17:16 <rprakash> #info I am muted you you unmute m
15:17:26 <rprakash> #info rprakash
15:17:26 <trevor_intel> #info We need to redesign the ecosystem diagram based on feedback that we receive from projects not represented
15:17:48 <morgan_orange> #info AP4: plynch get ETSI feedback on abbreviation/documentation
15:17:50 <rprakash> #info I wanted to get info vIMS VNF testing
15:18:00 <morgan_orange> #undo
15:18:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ff1fd0>
15:18:09 <morgan_orange> rprakash: wait for AoB section
15:18:10 <trevor_intel> #info Pierre will send info on this tomorrow
15:18:24 <morgan_orange> #info AP5: mbeierl add item on docker for next week
15:18:29 <morgan_orange> #info see next section
15:18:38 <trevor_intel> #info Discussing this now ...
15:19:05 <morgan_orange> #topic Conversation on docker image tagging
15:21:20 <trevor_intel> #info https://hub.docker.com/r/multiarch/alpine/tags/
15:23:33 <morgan_orange> #link https://hub.docker.com/u/opnfv/
15:31:42 <morgan_orange> #info discussion on how we should manage the docker tag (indicate the architecture / if no indication x86 by default?) / consistent versioning
15:34:10 <morgan_orange> #action alec-cisco intiate wiki page/slide deck to address the issue of version/tagging
15:41:35 <morgan_orange> #action mbeierl create wiki page on docker creation for arm
15:41:58 <morgan_orange> #topic Demo of StorPerf intern graphing project
15:49:07 <morgan_orange> #info presentation stoperf graph docker
15:49:13 <morgan_orange> #info lots of graphs
15:49:34 <morgan_orange> #info possible to integrate the container on tesresults.opnfv.org
15:49:40 <morgan_orange> #info mbeierl asking for feedback
15:50:01 <morgan_orange> #info index at the bottom should be reorganized to be more explicit
15:53:40 <morgan_orange> #info question for bamboo project - need sync to knwo if analytics for storperf could be done in bamboo
15:56:06 <morgan_orange> #topic AoB
16:01:22 <rprakash> #info vIMS VNF testing through FUNCTEST from Installer
16:01:23 <rprakash> https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
16:03:57 <rprakash> #link https://git.opnfv.org/functest/tree/functest/opnfv_tests/vnf/ims/orchestra_openims.py
16:04:48 <rprakash> #add a function if opnebaton is available then don't deploy just run test
16:05:26 <rprakash> run vnf, run test two functions
16:07:19 <morgan_orange> #endmeeting