15:00:47 <morgan_orange> #startmeeting Testing working group weekly meeting 31st of August
15:00:47 <collabot> Meeting started Thu Aug 31 15:00:47 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:47 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_31st_of_august'
15:01:14 <morgan_orange> mbeierl: gabriel_yuyang can you open the GTM?
15:01:25 <mbeierl> opening now
15:01:37 <morgan_orange> #topic call role
15:01:57 <morgan_orange> #info morgan_orange
15:02:51 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:03:05 <morgan_orange> #topic action-points follow-up
15:03:13 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-08-24-14.59.html
15:03:15 <gabriel_yuyang> Just online
15:03:24 <morgan_orange> #info AP1: gabriel_yuyang collect names for intel18 access
15:03:44 <morgan_orange> #action gabriel_yuyang collect names for intel18 access
15:03:45 <mbeierl> #info Mark Beierl
15:03:52 <morgan_orange> #info AP2: morgan_orange : date for XCI baremetal availability
15:04:02 <gabriel_yuyang> #info gabriel_yuyang
15:04:26 <acm> #info Al Morton
15:04:27 <morgan_orange> #info xci/baremetal currently under test, Target date mid September
15:04:31 <mbeierl> #info mbeierl did not get a chance to create wiki on Docker for ARM.
15:04:34 <alec-cisco> #info alec-cisco
15:04:39 <morgan_orange> #info AP3: alec-cisco intiate wiki page/slide deck to address the issue of version/tagging
15:05:12 <morgan_orange> #info mail thread in progress, see next section
15:05:21 <morgan_orange> #info AP4: mbeierl create wiki page on docker creation for arm
15:05:33 <morgan_orange> #action mbeierl create wiki page on docker creation for arm
15:05:59 <morgan_orange> #topic Feedback on vIMS load test (post Plug fest activities)
15:07:09 <ace___> #info ace___
15:08:45 <LindaWang> #info Linda Wang
15:30:40 <gabriel_yuyang> #info Ixia tools: Ixia-load, Ixia-card, Ixia-chassis are deploy to do the concurrent testing for cloudify-ims
15:32:42 <gabriel_yuyang> #info Grafana show the monitoring provided by the ims for incoming calls, incoming registrations, etc.
15:34:50 <gabriel_yuyang> #info Morgan shows the power monitoring results in functest
15:54:01 <morgan_orange> #topic test projects/container versioning
15:54:14 <morgan_orange> #link https://lists.opnfv.org/pipermail/test-wg/2017-August/000385.html
15:54:40 <morgan_orange> #info Q1: How to version artifacts prior to the next release
15:54:54 <morgan_orange> #info Q2: How to version maintenance artifacts after release date
15:55:05 <morgan_orange> #info Q3: How testing projects should version their code
15:55:36 <morgan_orange> #action testing PTL: provide feedback to ALec
15:57:44 <morgan_orange> #topic AOB
16:06:17 <morgan_orange> #action review https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver
16:06:42 <morgan_orange> #action morgan_orange plan a topic on Testing group contribution to PTG next week
16:08:13 <morgan_orange> #info request from Amar to indicate the new features of testing projects for EUphrates
16:08:48 <morgan_orange> #action mbeierl share the mail
16:09:27 <morgan_orange> #info Testing community documentation for Euphrates to be done
16:09:33 <morgan_orange> #action morgan_orange plan a topic next week
16:09:36 <morgan_orange> #undo
16:09:36 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2e8c510>
16:09:48 <morgan_orange> $#action morgan_orange plan a topic next week on Euphrates documentation
16:10:03 <morgan_orange> #endmeeting