08:00:32 <morgan_orange> #startmeeting Testing weekly meeting 13th of September
08:00:32 <collabot> Meeting started Wed Sep 13 08:00:32 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:32 <collabot> The meeting name has been set to 'testing_weekly_meeting_13th_of_september'
08:00:36 <morgan_orange> #topic call role
08:01:02 <morgan_orange> kubi001: gabriel_yuyang I am still not able to opne the GTM ...I should fix that one day... :)
08:01:16 <kubi001> #info Kubi
08:01:31 <morgan_orange> #info Morgan Richomme
08:02:02 <kubi001> Iet me try
08:02:16 <JackChan> #info Jack
08:03:03 <LindaWang> #info Linda Wang
08:04:34 <morgan_orange> OK I got it
08:04:37 <morgan_orange> GTM is opening
08:04:42 <kubi001> It seems work
08:04:46 <gabriel_yuyang> kubi001: connect
08:04:53 <gabriel_yuyang> #info Gabriel Yu
08:06:19 <ace___> #info ace
08:06:31 <kubi001> no audio
08:06:58 <morgan_orange> yep same for me
08:08:02 <kubi001> morgan_orange: It seems that only you don't have the audio
08:08:59 <morgan_orange> ok I am joining using PSTN..
08:10:25 <morgan_orange> #topic Action points follow-up
08:10:33 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-07-15.00.html
08:10:53 <morgan_orange> #info AP1: morgan_orange create wiki to irganize doc cross review + testing group doc
08:11:01 <morgan_orange> #info not done yet but planned for today
08:11:26 <morgan_orange> #action morgan_orange create wiki to irganize doc cross review + testing group doc
08:11:40 <morgan_orange> #info AP2 alec-cisco jose sync with infra group to create the docker best practice solution in the documentation
08:12:20 <morgan_orange> #info to be done
08:14:31 <morgan_orange> #info no common infra doc for the moment...could be done in testing group doc (but last version does not reflect the doc avauilable in repo)
08:14:50 <morgan_orange> #actin morgan_orange check why latest doc not showing testing dev guides
08:15:17 <morgan_orange> #topic Euphrates status
08:16:04 <morgan_orange> #chair gabriel_yuyang kubi001
08:16:04 <collabot> Current chairs: gabriel_yuyang kubi001 morgan_orange
08:16:20 <morgan_orange> #info bottlenecks: doc should be ready at the end of the week
08:16:53 <morgan_orange> #info bottlenecks demo to be planned on the 21st or 28th
08:19:44 <morgan_orange> #info question related to the branching. Functest is onboarding OPNFV projects...so we need their branches before we branch Functest => how does Yardstick deal with that?
08:22:14 <morgan_orange> #info all the code of OPNFV projects related to yardstick is in yardstick
08:27:11 <kubi001> #info Yardstick: all features have been merged and still some NSB bugfix patches will need be merged before this friday. then we can checkout stable branch.
08:27:59 <morgan_orange> #info Functest less feature, more VNFs, documentaiton in progress, major refactoring in framework + alpine docker
08:30:33 <morgan_orange> #link https://wiki.opnfv.org/display/functest/Run+Alpine+Functest+containers
08:30:44 <morgan_orange> #action morgan_orange plan a session on alpine feedback
08:30:51 <kubi001> we still use ubuntu. but I would like to know more about alpine
08:32:55 <morgan_orange> #info for documentation cross review to be organized before end of September
08:33:32 <morgan_orange> #info testcase catalog avaiulable for Euphrates
08:33:35 <morgan_orange> #link http://testresults.opnfv.org/testing/#!/select/visual
08:35:35 <morgan_orange> #info landing page front end ready...still integration to be done to call scenario method to fill in
08:40:31 <morgan_orange> #topic stress/long duration/resiliency http://testresults.opnfv.org/testing/#!/select/visual
08:40:35 <morgan_orange> #undo
08:40:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x34b93d0>
08:40:45 <morgan_orange> #topic stress/long duration/resiliency tests
08:44:19 <morgan_orange> #info status testing group agreed to perform tests on barematal OSA/target version
08:46:05 <morgan_orange> #info intel pOD18 was allocated but is no more availeble
08:46:12 <morgan_orange> #info Jack is looking for a solution
08:46:40 <morgan_orange> #info OSA/XCI on baremetal succesfully tested on community POD
08:47:02 <morgan_orange> #info suggestion to use armband POD for long duration/resilency/stress tests
08:47:28 <morgan_orange> #action jose_lausuch contact armband team to see if it would be possible for >> F release
08:49:35 <morgan_orange> #info gabriel_yuyang sent a long mail describing testing group activities to OpenStack/PTG
08:49:42 <morgan_orange> #info wait for response
08:52:19 <morgan_orange> #info discussion on destructive tests
08:52:36 <morgan_orange> #info 2 test cases dealing with shutdown in yardstick
08:53:35 <morgan_orange> #topic bitergia sync
08:53:52 <morgan_orange> #info meeting planned next week
08:54:05 <morgan_orange> #info bitergia reported they got problems collecting the info
08:54:12 <kubi001> #link https://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc025.html
08:54:21 <kubi001> #link http://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc054.html
08:54:36 <morgan_orange> #info discussion in progress between bottlenecks / bitergia
08:56:30 <morgan_orange> #action morgan_orange prepare slide deck to discuss the status with bitergia
08:59:10 <morgan_orange> #AoB
08:59:56 <morgan_orange> #endmeeting