15:00:33 <morgan_orange> #startmeeting Testing group weekly meeting September the 21st
15:00:33 <collabot> Meeting started Thu Sep 21 15:00:33 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:33 <collabot> The meeting name has been set to 'testing_group_weekly_meeting_september_the_21st'
15:00:37 <morgan_orange> #topic call role
15:00:51 <morgan_orange> #info Morgan Richomme
15:01:14 <JackChan> #info Jack
15:01:37 <trevor_intel> #info Trevor Cooper
15:01:55 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:03:45 <morgan_orange> #topic action point follow up
15:03:46 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-13-08.00.html
15:03:57 <jose_lausuch> #info Jose Lausuch
15:03:57 <morgan_orange> #chair jose_lausuch trevor_intel
15:03:57 <collabot> Current chairs: jose_lausuch morgan_orange trevor_intel
15:04:10 <morgan_orange> #info AP1: morgan_orange create wiki to irganize doc cross review + testing group doc
15:04:30 <morgan_orange> #info done https://wiki.opnfv.org/display/testing/Euphrates+Testing
15:04:44 <morgan_orange> #info AP2 morgan_orange plan a session on alpine feedback
15:05:04 <morgan_orange> #action AP2 morgan_orange plan a session on alpine feedback
15:05:19 <morgan_orange> #info AP3:  jose_lausuch contact armband team to see if it would be possible for >> F release
15:05:39 <morgan_orange> #info in progress
15:05:43 <morgan_orange> #info done
15:05:52 <morgan_orange> #info AP4 morgan_orange prepare slide deck to discuss the status with bitergia
15:05:56 <morgan_orange> #info done see next topic
15:06:14 <ManojNirania> Join
15:06:20 <morgan_orange> #topic Themes for Plugfest in December (stress testing, ...)
15:06:57 <morgan_orange> #info planning for the December plugfest (hosted by Intel in Portlan/OR)
15:07:03 <trevor_intel> #link Bi-weekly Community planning calls https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes
15:07:12 <trevor_intel> #info Bi-weekly Community planning calls https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes
15:07:50 <trevor_intel> #info https://www.regonline.com/OPNFVPlugfestDec2017
15:08:56 <morgan_orange> #info stress testing/resiliency would be a good topic
15:09:25 <morgan_orange> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
15:09:55 <morgan_orange> #action all contribute to etherpad for the definition of the plugfest activities
15:11:05 <morgan_orange> #action trevor_intel plan a follow up onplugfest planning in 2 weeks
15:11:24 <morgan_orange> #topic Synchro Bitergia
15:49:20 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting?preview=/2926539/12391211/Sync%20Bitergia%20092017.pptx
15:49:40 <morgan_orange> #info discussion with Albero (Bitergia) / Testing project PTLs
15:50:06 <morgan_orange> #info potential issue with bottleneck vizu => 1 vizualization per test result
15:50:40 <morgan_orange> #info vsperf ~ functest (Run, failures, cases)
15:54:50 <morgan_orange> #topic Euphrates Documentation
15:55:00 <morgan_orange> #link https://wiki.opnfv.org/display/testing/Euphrates+Testing
15:55:08 <morgan_orange> #info put vlounteer in review of your doc
15:55:21 <morgan_orange> #info still some sections to be completed in the testing pars
15:55:45 <morgan_orange> #link http://docs.opnfv.org/en/latest/testing/ecosystem/index.html
15:55:56 <morgan_orange> #link http://docs.opnfv.org/en/latest/testing/developer/devguide/index.html
15:56:28 <morgan_orange> #topic Landing page score/trust_indicator calculating
15:56:38 <morgan_orange> #info JackChan presentation
16:00:59 <morgan_orange> #topic Scale-up pvp testpmd demo.
16:01:34 <morgan_orange> #info postponed (sorry...)
16:01:39 <morgan_orange> #topic AoB
16:02:07 <morgan_orange> #info proposal to discuss more precisely with OpenStack testing group
16:02:11 <morgan_orange> #info invitation sent
16:02:28 <morgan_orange> #info discussions on upstreaming, resources, stress test strategy
16:02:38 <morgan_orange> and sorry JackChan to have rush you
16:04:00 <morgan_orange> #endmeeting