15:00:02 <morgan_orange> #startmeeting Testing working group weekly meeting September 28th
15:00:02 <collabot`> Meeting started Thu Sep 28 15:00:02 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:02 <collabot`> The meeting name has been set to 'testing_working_group_weekly_meeting_september_28th'
15:00:06 <morgan_orange> #topic call role
15:00:19 <morgan_orange> #info Morgan Richomme
15:00:29 <jose_lausuch> #info Jose Lausuch
15:00:31 <fdegir> #info Fatih Degirmenci
15:01:14 <morgan_orange> #topic action point follow-up
15:01:19 <morgan_orange> #info AP1: morgan_orange plan a session on alpine feedback
15:01:26 <morgan_orange> #info done planned for the 19th of October
15:01:33 <morgan_orange> #info AP2: all contribute to etherpad for the definition of the plugfest activities
15:01:43 <morgan_orange> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
15:01:54 <morgan_orange> #info AP3: trevor_intel plan a follow up onplugfest planning in 2 weeks
15:02:01 <morgan_orange> #info done
15:02:33 <alec-hothan> #info Alec Hothan
15:02:53 <morgan_orange> #topic XCI and Testing
15:03:22 <fdegir> #link https://wiki.opnfv.org/download/attachments/2926539/XCI_TestWG_20170928.pdf?version=2&modificationDate=1506548574000&api=v2
15:03:36 <trevor_intel> #info Trevor Cooper
15:04:47 <gabriel_yu> #info Gabriel Yu
15:06:07 <morgan_orange> #info XCI build Continuous Delivery to Open Source projects dealing with NFV
15:06:22 <morgan_orange> #info test projects could report faster directly upstream
15:06:51 <jose_lausuch> #info test projects would need to provide working versions more regularly
15:07:14 <morgan_orange> #chair jose_lausuch gabriel_yu mbeierl trevor_intel
15:07:14 <collabot`> Current chairs: gabriel_yu jose_lausuch mbeierl morgan_orange trevor_intel
15:07:44 <jose_lausuch> #info 2 tracks: "stable track" and "latest track"
15:08:08 <jose_lausuch> #info "stable" tag follows the milestones  from release to release
15:08:10 <morgan_orange> #info latest tracks => no milestones
15:09:30 <jose_lausuch> #info expect tagging projects in monthly basis
15:11:05 <jose_lausuch> #info some projects might issue tags in a different cadence
15:12:03 <jose_lausuch> question: who should decide when to tag ? up to the projects?
15:12:58 <morgan_orange> #info in XCI latest track: projects are responsible to tag
15:27:38 <jose_lausuch> fdegir: great proposal
15:27:59 <gabriel_yu> +1
15:30:21 <morgan_orange> +1
15:30:35 <morgan_orange> #topic Cross collaboration with OpenStack
15:56:48 <morgan_orange> #action kubi gabriel_yu prepare preparation on HA tests
16:16:35 <gabriel_yu> #endmeeting