15:00:17 <morgan_orange> #startmeeting Testing group weekly meeting 5th of October
15:00:17 <collabot> Meeting started Thu Oct  5 15:00:17 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:17 <collabot> The meeting name has been set to 'testing_group_weekly_meeting_5th_of_october'
15:00:21 <morgan_orange> #topic call role
15:00:50 <mbeierl> #info Mark Beierl
15:01:00 <ace___> #info Ace
15:01:36 <ManojNirania> JOIN
15:02:09 <morgan_orange> #info Morgan Richomme
15:02:09 <alec-hothan> #info Alec Hothan
15:03:39 <jose_lausuch> #info Jose Lausuch
15:03:57 <morgan_orange> #topic http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-28-15.00.html
15:04:00 <morgan_orange> #undo
15:04:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x366d510>
15:04:05 <morgan_orange> #topic action point follow up
15:04:09 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-28-15.00.html
15:04:40 <morgan_orange> #info AP1: kubi gabriel_yu prepare preparation on HA tests
15:04:52 <morgan_orange> #info not doone yet
15:05:02 <morgan_orange> #action kubi gabriel_yu prepare presentation on HA tests
15:06:07 <morgan_orange> #topic Scale-up pvp testpmd demo
15:06:49 <ace___> config file in bottlenecks: https://gerrit.opnfv.org/gerrit/#/c/42465/2/testsuites/posca/testcase_cfg/posca_feature_testpmd_scale_up.yaml,edit
15:07:19 <morgan_orange> #info test env is power down during Chinese national holidays .. not possible to show the running env
15:07:29 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/42465/2/testsuites/posca/testcase_cfg/posca_feature_testpmd_scale_up.yaml
15:10:49 <morgan_orange> #info ace___ presents new bottleneck testcase
15:13:45 <morgan_orange> #chair mbeierl jose_lausuch
15:13:45 <collabot> Current chairs: jose_lausuch mbeierl morgan_orange
15:14:31 <morgan_orange> #info similitudes with NFVBench
15:15:48 <morgan_orange> #info bottleneck plans to use samplevnf for future test (instead of testpmd)
15:17:49 <morgan_orange> #topic Plugfest: https://etherpad.opnfv.org/p/testing_group_plugfest_4
15:18:49 <morgan_orange> #info trevor initiated the etherpad
15:22:21 <morgan_orange> #info etherpad is open, feel free to compelte it
15:22:32 <morgan_orange> #info goal work on the agenda end of October/beginning of November
15:23:18 <morgan_orange> #info consensus on definitions needed
15:23:29 <morgan_orange> #info pratical activities to illustrate the definitions to be planned
15:23:52 <morgan_orange> #topic New Project Proposal "Dovestack"  presentation and discussions
15:24:07 <morgan_orange> #link https://wiki.opnfv.org/display/dovetail/Project+Name%3A++++++Dovestack
15:26:06 <jose_lausuch> +1
15:30:51 <morgan_orange> #info testing working group looks like the right place to discuss the list of tests
15:35:32 <morgan_orange> #action georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October
15:36:02 <morgan_orange> #topic AoB
15:37:12 <morgan_orange> #info Euphrates - 2 extra weeks (not many changes expected for Functest)
15:51:33 <morgan_orange> #info testing activities will be highlighted in Euphrates, today only installer iso are available in download pages, dockers should be added here
15:51:57 <morgan_orange> #info the doc, and the different web resources (bitergia, reporting, docu) should be also more visible
15:52:16 <morgan_orange> #info regarding bitergia => sync to be planned to see why dataset is not updated
15:52:28 <morgan_orange> #info bitergia landing page could be published in the main nav bar for the release
15:53:06 <morgan_orange> #info additional work is needed for subprojects (functest/stoperf/vsperf/..) and self customization
15:53:20 <morgan_orange> #action morgan_orange send mail to bitergia for synchro Euphrates and next tasks
15:53:28 <morgan_orange> #endmeeting