15:00:05 <morgan_orange> #startmeeting Testing working group weekly meeting October 19th
15:00:05 <collabot> Meeting started Thu Oct 19 15:00:05 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:05 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_october_19th'
15:00:10 <morgan_orange> #topic call role
15:00:44 <gabriel_yuyang> #info gabriel_yuyang
15:00:49 <georgk> #info Georg Kunz
15:01:12 <jose_lausuch> #info Jose Lausuch
15:01:16 <alec-hothan> #info alec hothan
15:01:18 <jose_lausuch> is gotomeeting started?
15:01:31 <morgan_orange> in progress...
15:02:46 <morgan_orange> #topic action point follow up
15:02:50 <morgan_orange> #info AP1 kubi gabriel_yu prepare presentation on HA tests
15:03:23 <morgan_orange> #info work in progress, slides drafted ti be shared with community
15:03:39 <morgan_orange> #info AP2 georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October
15:03:44 <LindaWang> #info Linda Wang
15:03:45 <morgan_orange> #info done see discussion today
15:03:57 <morgan_orange> #info AP3 morgan_orange send mail to bitergia for synchro Euphrates and next tasks
15:04:03 <morgan_orange> #info done planned this week
15:05:43 <Kubi> #info kubi
15:05:51 <morgan_orange> #topic feddbackl on docker slicing & requirement management
15:06:24 <morgan_orange> #link http://testresults.opnfv.org/functest/dockerslicing/
15:09:41 <morgan_orange> #chair gabriel_yuyang jose_lausuch
15:09:41 <collabot> Current chairs: gabriel_yuyang jose_lausuch morgan_orange
15:11:13 <morgan_orange> docker ps
15:11:17 <morgan_orange> oops
15:17:50 <morgan_orange> #info Cedric details the issues in Danube regarding dependency management and docker growth
15:18:45 <morgan_orange> #info Functest relies on PBR and split requirement into 3 files
15:19:05 <morgan_orange> #info Functest follows OpenStack rules
15:19:36 <morgan_orange> #info Functest docker slicing introduced in Euphrates
15:19:51 <morgan_orange> #info now 8 dockers based on functest-core
15:20:02 <morgan_orange> #info use of Alpine 3.6
15:20:28 <morgan_orange> #info next steps +> functest & xci
15:21:10 <morgan_orange> #info F-release still work on the road => want to split framework from testcases
15:21:33 <morgan_orange> #info F-release add python 3 support, write generic Dockerfile
15:23:45 <morgan_orange> #info proposal to create a dedicate project for a clean management on the requirements
15:25:37 <acm> #info Al Morton
15:26:39 <jose_lausuch> #info if project is not accepted, at least a repository could be requested
15:27:29 <morgan_orange> #topic bitergia synchro
15:28:34 <Kubi> which release this two proposal project want to enter?
15:30:12 <jose_lausuch> Kubi: Fraser
15:35:17 <morgan_orange> #info question alec-hothan how to declare tets cases / push results
15:35:22 <morgan_orange> #link http://docs.opnfv.org/en/latest/testing/ecosystem/overview.html#testing-working-group-resources
15:37:15 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=7768932
15:37:52 <morgan_orange> #info How do I push my results in the database?
15:43:17 <morgan_orange> #action morgan_orange : summary mail on bitergia activities and see next steps
15:43:29 <morgan_orange> #info dataset is OK, procedure to retrieve the data is OK
15:43:56 <morgan_orange> #info need to check with testing PTLs how to create subpannel
15:44:19 <morgan_orange> #topic Responsibilities and ways of working between Test WG and Dovetail
15:45:17 <morgan_orange> #info georgk mention that the synchro between Dovetail and testing group was expected but not so active as expected
15:45:38 <morgan_orange> #info possibility to put a synchro point more frequently
16:02:54 <morgan_orange> #link https://etherpad.opnfv.org/p/dovetail-testwg-feedback-collaboration
16:03:42 <morgan_orange> #info morgan_orange mentions he is still a bit puzzled by the goal of the certification - very vendor driven, sometimes no reference platform able to support tests planned for certification
16:04:16 <acm> #info thanks Morgan!
16:04:25 <morgan_orange> #action everybody read and complete the Dovetail/Testing etherpad
16:04:34 <morgan_orange> #endmeeting