15:03:26 <gabriel_yuyang> #startmeeting Testing Working Group Meeting 20171026
15:03:26 <collabot> Meeting started Thu Oct 26 15:03:26 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:26 <collabot> The meeting name has been set to 'testing_working_group_meeting_20171026'
15:03:38 <gabriel_yuyang> #topic role call
15:03:50 <gabriel_yuyang> #info gabriel_yuyang
15:03:53 <kubi003> #info Kubi
15:03:59 <dmcbride> #info David McBride
15:03:59 <JackChan> #info Jack
15:05:11 <gabriel_yuyang> #topic action review
15:05:41 <gabriel_yuyang> #info 2 ai from last meeting morgan_orange : summary mail on bitergia activities and see next steps;everybody read and complete the Dovetail/Testing etherpad
15:06:46 <gabriel_yuyang> #action gabriel continue to summarize the bitergia activities and see next steps
15:07:12 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/dovetail-testwg-feedback-collaboration
15:08:32 <gabriel_yuyang> #info fuqiao has sent the HA test cases summary, kubi has a slides deck for HA
15:10:33 <gabriel_yuyang> #action Kubi  and HA team discuss how to present the summary
15:11:08 <gabriel_yuyang> #topic organizing the Testperf meeting
15:15:38 <gabriel_yuyang> #info Trevor suggest to start a list of testing works from E release: long duration test; stress testing; docs for Dovetail, etc.
15:17:38 <gabriel_yuyang> #agreed garbriel will chair APAC Testing Meeting
15:18:56 <gabriel_yuyang> #info gabriel and Sridhar will help to hold other testing working group
15:19:44 <gabriel_yuyang> #info AL Morton might be able to help in the next year
15:20:16 <gabriel_yuyang> #info In plugfest, we discuss our testing priorities for F/future releases
15:21:45 <gabriel_yuyang> #topic long duration testing update
15:22:02 <Kubi003> good news
15:22:55 <gabriel_yuyang> #info Nokia will provide a pod for us in replacement of Intel-18
15:23:51 <gabriel_yuyang> #info update the name list for accessing long duration pod
15:25:22 <gabriel_yuyang> #agreed Remove Trevor, Morgan and Add Sridhar to the name list
15:26:31 <gabriel_yuyang> #action gabriel reach out to David about XCI-baremetal and CI chain requirements
15:27:17 <gabriel_yuyang> #topic reporting page update
15:28:54 <gabriel_yuyang> #info Jack show the reporting page by taking functest as example
15:30:01 <gabriel_yuyang> #link https://testresults.opnfv.org/reporting/index.html
15:30:57 <mbeierl> #info Mark Beierl (irc only)
15:31:35 <mbeierl> also, I am on a flight, so might lose connection :(
15:32:06 <gabriel_yuyang> #info Trevor is investegating the page error for VSPERF
15:32:42 <gabriel_yuyang> mbeierl: are you connecting the wifi on plane?
15:32:57 <mbeierl> gabriel_yuyang: yes :)
15:36:12 <gabriel_yuyang> #action Jack help look at the reporting page for VSPERF
15:37:04 <gabriel_yuyang> @action Sridhar will forward the email about VSPERF reporting issue to Jack
15:37:04 <collabot> gabriel_yuyang: Error: "action" is not a valid command.
15:37:15 <gabriel_yuyang> #action Sridhar will forward the email about VSPERF reporting issue to Jack
15:37:51 <JackChan> chenjiankun1@huawei.com
15:40:09 <gabriel_yuyang> #info Jack plan to improve the database data sets
15:40:47 <gabriel_yuyang> #info Jack to improve the data refactor for reporting page to present results for former stable release
15:46:11 <gabriel_yuyang> #info David ask to add time stamp for scenario to see connection between CI and testresults
15:46:40 <gabriel_yuyang> #action Jack send email to David to figure out a way to do so
15:50:01 <gabriel_yuyang> #info David ask a proposal for testing results gating the scenarios
15:52:23 <gabriel_yuyang> #info Kubi states that quality of the release is a important topic and suggest to set up a workflow or sub-team to talk this topic
15:52:44 <gabriel_yuyang> #info Kubi will work on a proposal and discuss in TSC
15:54:41 <gabriel_yuyang> #info David think testing working group should discuss of off cadence release
15:57:48 <gabriel_yuyang> #endmeeting