15:01:54 <gabriel_yuyang> #startmeeting Test Working Group Meeting
15:01:54 <collabot> Meeting started Thu Nov  2 15:01:54 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:54 <collabot> The meeting name has been set to 'test_working_group_meeting'
15:02:03 <gabriel_yuyang> #topic Roll Call
15:02:14 <jose_lausuch> #info Jose Lausuch
15:02:20 <gabriel_yuyang> #chair jose_lausuch
15:02:20 <collabot> Current chairs: gabriel_yuyang jose_lausuch
15:02:29 <gabriel_yuyang> #chair kubi0011
15:02:29 <collabot> Current chairs: gabriel_yuyang jose_lausuch kubi0011
15:02:39 <JackChan> #info Jack
15:04:20 <LindaWang> #info Linda Wang
15:05:13 <gabriel_yuyang> #topic action item follow-up
15:06:09 <gabriel_yuyang> #info gabriel continue to summarize the bitergia activities and see next steps
15:06:38 <gabriel_yuyang> #action gabriel  summarize the bitergia activities and invite them in the next week meeting
15:07:52 <jose_lausuch> kubi0011: can't hear you good
15:07:58 <gabriel_yuyang> #info Kubi and HA team has contacted the HA team, join the weekly meeting
15:08:41 <gabriel_yuyang> #info action on Kubi is closed
15:09:47 <gabriel_yuyang> #info gabriel reach out to David about XCI-baremetal and CI chain requirements
15:09:56 <gabriel_yuyang> #action gabriel reach out to David about XCI-baremetal and CI chain requirements
15:12:13 <gabriel_yuyang> #info Jack help look at the reporting page for VSPERF, need to fix the version, scenarios, jack will contact David to see what he need also. then to fix
15:12:35 <gabriel_yuyang> #info Trevor suggest to reference to Storperf
15:14:48 <gabriel_yuyang> #action Prakash will help to check storperf's reporting
15:16:54 <gabriel_yuyang> #info Sridhar share the difference/solution and suggest to ask Morgan's opinions
15:17:44 <gabriel_yuyang> #info Jack send email to David to figure out a way to add time stamp
15:18:20 <gabriel_yuyang> #info Jack will find out David's needs
15:19:09 <gabriel_yuyang> #action Jack send email to David to figure out a way to add time stamp
15:20:41 <gabriel_yuyang> #topic Update on monitoring module of long duration test
15:21:28 <gabriel_yuyang> #info Intern project for monitoring long duration test from Bottlenecks by Rutuja
15:22:07 <gabriel_yuyang> #info 3 tools are used to accomplish this task: Prometheus, Grafana, Collectd for now
15:26:56 <gabriel_yuyang> #info Rutuja shows the Prometheus querying page for metrics
15:27:40 <gabriel_yuyang> #info Grafana is used to do dashboarding with panels showing results from metrics
15:31:35 <gabriel_yuyang> #info Collectd is used for monitoring and gather metrics
15:41:27 <gabriel_yuyang> #info Prakash want to know if the collectd container could be used for storperf/yardstick
15:41:52 <gabriel_yuyang> #info Sridhar want to know if this could be installed in VM
15:42:50 <gabriel_yuyang> #info Gabriel answers that could provide the collect client configuration file to VM, once the VM is installed with Cllectd. Grafana should be able to show the results from VM
15:45:21 <gabriel_yuyang> #info Rutuja will upload the slides on wiki after the meeting
15:48:09 <gabriel_yuyang> #info Gabriel suggest impoved  by extracting ip from pod.yaml
15:49:04 <gabriel_yuyang> #topic Bottlenecks load manager discussion
15:54:33 <gabriel_yuyang> #info Bottlenecks want to provide an service registration module for projects register API/test case
15:55:02 <gabriel_yuyang> #info Bottlenecks could scheduling test cases while adding monitoring module
15:55:29 <gabriel_yuyang> #info Gabriel ask if functest could support the API resgitration
15:55:34 <LindaWang> #info Functest has made it (Long duration test regarding functional test) a plan for Fraser: https://wiki.opnfv.org/display/functest/6.+Fraser
15:56:41 <gabriel_yuyang> #info Gabriel will make details introduction and reference codes in plugfest
15:59:17 <jose_lausuch> #link https://gerrit.opnfv.org/gerrit/#/c/46111/
16:00:03 <gabriel_yuyang> #info docker build will be move from docker hub to releng
16:01:32 <gabriel_yuyang> #endmeeting