08:02:41 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20171108
08:02:41 <collabot> Meeting started Wed Nov  8 08:02:41 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:02:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:02:41 <collabot> The meeting name has been set to 'testperf_weekly_call_20171108'
08:05:45 <gabriel_yuyang> #topic role call
08:05:58 <gabriel_yuyang> #info gabriel_yuyang
08:05:59 <kubi003> #info Kubi
08:06:06 <SridharRao> #info Sridhar
08:06:08 <jose_lausuch> #info Jose Lausuch
08:07:05 <gabriel_yuyang> #chair kubi003
08:07:05 <collabot> Current chairs: gabriel_yuyang kubi003
08:07:14 <gabriel_yuyang> #chair jose_lausuch
08:07:14 <collabot> Current chairs: gabriel_yuyang jose_lausuch kubi003
08:07:37 <LindaWang> #info Linda Wang
08:07:45 <ace____> #info ace
08:07:46 <gabriel_yuyang> #chair  SridharRao
08:07:46 <collabot> Current chairs: SridharRao gabriel_yuyang jose_lausuch kubi003
08:08:15 <gabriel_yuyang> #topic Action Review
08:09:17 <gabriel_yuyang> #action gabriel  invite biterg in the next week meeting
08:10:33 <gabriel_yuyang> #action Prakash will help to check storperf's reporting
08:11:02 <gabriel_yuyang> #undo
08:11:02 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2791090>
08:14:04 <gabriel_yuyang> #action Sridhar cooperate with Jack for VSPERF reporting
08:14:22 <gabriel_yuyang> #topic Landing page for F release
08:27:02 <gabriel_yuyang> #info gabriel: Unified entrance of Testperf resources, Monitoring results for long duration test, Testing results graphing
08:27:59 <gabriel_yuyang> #topic plugfest preparation
08:28:04 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
08:30:05 <gabriel_yuyang> #info gabriel: need to add topic for landing page, F relaese priorities
08:30:23 <gabriel_yuyang> #info Ross has added topic for traffic generator discussion
08:30:49 <gabriel_yuyang> #action gabriel add topic for landing page, F release priorities
08:32:00 <gabriel_yuyang> #info Jose will ask cedaric if he has some topics to be discussed
08:34:04 <gabriel_yuyang> #info Nov. 23-24 if the thanks giving day, might need to cancel the Testperf meeting that week
08:35:31 <gabriel_yuyang> #info gabriel ask if we need to hold the meeting on Nov 30th
08:36:20 <gabriel_yuyang> #info Kubi suggest we wait for 2 weeks to see if some one want to have some topic to discuss, then dicide
08:38:04 <gabriel_yuyang> #info Sridhar will present monitoring in vsperf next week.
08:39:56 <gabriel_yuyang> #link https://www.highcharts.com/demo
08:40:42 <gabriel_yuyang> #info Landing page should include charts too, examles in above link
08:40:52 <gabriel_yuyang> #endmeeting