15:07:01 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20171116
15:07:01 <collabot> Meeting started Thu Nov 16 15:07:01 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:01 <collabot> The meeting name has been set to 'testperf_weekly_call_20171116'
15:07:11 <gabriel_yuyang> #topic role call
15:07:26 <gabriel_yuyang> #info gabriel_yuyang
15:07:42 <dmcbride> #info David McBride
15:07:47 <LindaWang1> #info Linda Wang
15:07:57 <JackChan> #info Jack
15:08:59 <gabriel_yuyang> #topic action review
15:10:03 <JackChan> #link http://testresults.opnfv.org/reporting/euphrates/vsperf/reporting.html
15:10:11 <gabriel_yuyang> #info ai1 and ai2 are closed
15:12:32 <gabriel_yuyang> #link https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Page
15:12:40 <gabriel_yuyang> #info ai3 is closed
15:13:49 <gabriel_yuyang> #topic Collecting NFVi metrics for corrlating with test-performance results
15:14:33 <gabriel_yuyang> #info vsperf to use collectd to monitor dataplene performance
15:14:46 <gabriel_yuyang> #chair SridharRao
15:14:46 <collabot> Current chairs: SridharRao gabriel_yuyang
15:18:40 <gabriel_yuyang> #chair ollivier
15:18:40 <collabot> Current chairs: SridharRao gabriel_yuyang ollivier
15:19:07 <gabriel_yuyang> #info in-memory for temparirial usage of monitoring data
15:21:14 <gabriel_yuyang> #info plugfest to demo cache allocation to improve the performance
15:27:49 <gabriel_yuyang> #info assume collctd installed
15:34:22 <gabriel_yuyang> #info gabriel: rutuja working on prototype of monitoring dashboard
15:34:56 <gabriel_yuyang> #topic Biterg update
15:36:06 <gabriel_yuyang> #info version of ELK is updated
15:38:46 <gabriel_yuyang> #info strage number for criteria and versions need to be delt with
15:41:16 <gabriel_yuyang> #action gabriel ask projects to deal with the strange number then decide if we limit the strange data
15:43:12 <gabriel_yuyang> #info Alberto: provide an Kibana instruction for the community
15:44:29 <gabriel_yuyang> #action Alberto arrange dashboard training session
15:44:51 <gabriel_yuyang> #info Alberto make proposal for the new panels
15:51:18 <gabriel_yuyang> #info Alberto send out email for the proposal first
15:53:41 <gabriel_yuyang> #info maybe different indices for different projects
15:56:27 <gabriel_yuyang> #action gabriel to collect requirements for different testing projects based on with Alberto could send out the proposal
16:00:44 <gabriel_yuyang> #topic AoB
16:03:32 <gabriel_yuyang> #info Cancel the meeting in next week
16:04:41 <gabriel_yuyang> #action send out email to collect topic for week after next week to see if there is any topic
16:04:52 <gabriel_yuyang> #endmeeting