15:05:39 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20171221
15:05:39 <collabot> Meeting started Thu Dec 21 15:05:39 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:39 <collabot> The meeting name has been set to 'testperf_weekly_call_20171221'
15:05:51 <gabriel_yuyang> #topic Role Call
15:05:55 <ManojNirania> JOIN
15:06:04 <gabriel_yuyang> #info Gabriel Yu
15:06:13 <JackChan> #info Jack
15:07:22 <LindaWang> #info Linda Wang
15:07:36 <gabriel_yuyang> #topic Action Item Review
15:08:14 <mbeierl> What is the GTM link for the meeting?
15:08:17 <gabriel_yuyang> #info Alberto has not responded for the training session of Biterg dashbord, gabriel will check
15:08:19 <mbeierl> #info Mark Beierl
15:08:35 <gabriel_yuyang> 819733085
15:09:07 <gabriel_yuyang> #topic Testing priorities in F release
15:12:57 <gabriel_yuyang> #action Gabriel send out email to the PTLs involved in the Long duration testing for proposal to ONS next year
15:15:26 <gabriel_yuyang> #link http://testresults.opnfv.org/testing
15:16:50 <gabriel_yuyang> #action Jack makes a simple proposal for the resource aggregation based on Landing page
15:17:29 <gabriel_yuyang> #info Jack could have template for the landing page demo
15:22:49 <gabriel_yuyang> #info Linda has metioned the tests gating the release in Functest meetinig
15:24:49 <gabriel_yuyang> #action gabriel send out email to Cedric about the gating tests to initiate the discussion
15:26:54 <gabriel_yuyang> #info Mark metioned that linux bug for ARM and Cinder, could be a change to extend the scope of fuctional test
15:30:10 <mbeierl> #link https://jira.opnfv.org/browse/ARMBAND-316
15:30:50 <gabriel_yuyang> #AoB
15:31:11 <gabriel_yuyang> #action gabriel send out meeting invitation updated fro 2018 meeting
15:31:51 <gabriel_yuyang> #agree cancel the next week meeting
15:32:53 <gabriel_yuyang> #endmeeting