#opnfv-testperf: Biterg Dashboard Training held by Testperf 20180208

Meeting started by gabriel_yuyang at 15:03:54 UTC (full logs).

Meeting summary

    1. Mark Beierl (StorPerf PTL) (mbeierl, 15:03:58)

  1. Roll Call (gabriel_yuyang, 15:04:02)
    1. ACTION: Mark has started the recording and will post the link after this session. (mbeierl, 15:04:27)
    2. Gabriel Yu (gabriel_yuyang, 15:05:53)

  2. Biterg Dashboard Training (gabriel_yuyang, 15:07:17)
    1. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (gabriel_yuyang, 15:08:19)
    2. for the meeting metrials (gabriel_yuyang, 15:08:28)
    3. Alberto goes through git, gerrit, timing, filtering, export, etc. of the dashboard (gabriel_yuyang, 15:48:19)
    4. Alberto answsers to the questiones raised before in the community (gabriel_yuyang, 15:50:32)
    5. the review data is not included in the statistics,just the commit and changeset in git and gerrit, respectively (gabriel_yuyang, 15:51:28)
    6. https://wiki.opnfv.org/download/attachments/2926539/Session%20I%20Training_%20Software%20Development%20Analytics%20with%20GrimoireLab%2C%20Ela....pdf?version=1&modificationDate=1518053005185&api=v2 (gabriel_yuyang, 15:54:14)
    7. https://wiki.opnfv.org/download/attachments/2926539/OPNFV%20Questions.pdf?version=2&modificationDate=1518053003246&api=v2 (gabriel_yuyang, 15:54:31)
    8. first link is the training meterial, the second is the Q&A slides (gabriel_yuyang, 15:55:00)
    9. only tracking commit in the main repo that merged (gabriel_yuyang, 16:02:20)
    10. go to git repo could get better understanding (gabriel_yuyang, 16:02:39)

  3. AoB (gabriel_yuyang, 16:05:43)
    1. next week is the APAC, gabriel ask if Sridhar could hold the meeting. Since there will be big holiday next week, the attendence will be low. It is suggested to cancel either. (gabriel_yuyang, 16:07:19)
    2. if anyone has questiones regarding the Biterg Dashboard, could send email or post commit the Biterg Dashboard git repo. (gabriel_yuyang, 16:08:02)


Meeting ended at 16:08:12 UTC (full logs).

Action items

  1. Mark has started the recording and will post the link after this session.


People present (lines said)

  1. gabriel_yuyang (24)
  2. collabot` (5)
  3. mbeierl (2)


Generated by MeetBot 0.1.4.