14:00:17 <rpaik> #startmeeting OPNFV Plugfest bi-weekly
14:00:17 <collabot`> Meeting started Mon Mar 12 14:00:17 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:17 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:01:05 <rpaik> #rollcall
14:01:10 <rpaik> #info Ray Paik
14:01:27 <yifei> #info Yifei Xue
14:02:41 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Fraser+Release
14:03:50 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes today's agenda
14:04:16 <Julien-zte> #info Julien
14:05:53 <timirnich> #info Tim Irnich
14:06:00 <rpaik> #link https://www.opnfv.org/wp-content/uploads/sites/12/2018/02/OPNFV_Plugfest_December2017_FINAL.pdf Plugfest Report
14:07:09 <rpaik> #topic Fraser Plugfest logistics
14:08:20 <rpaik> #info dates a re June 4-8 at ETSI campus in Sofia Antipolis, France
14:11:03 <MikaR> #info Mika Rautakumpu
14:11:30 <rpaik> #info ETSI event start the week prior
14:14:47 <trevor_intel> #info Trevor Cooper
14:15:54 <rpaik> #info there will be a separate registration for ETSI & OPNFV events with different badges
14:18:50 <tetsuyan> ETSI NFV Plugtest and OPNFV Plugfest are co-located events, not joint event, as Ray points. However, many attendees including non-ETSI member can register both events.
14:19:26 <rpaik> #info OPNFV registration will be available in a few weeks
14:22:21 <rpaik> #info there should be 4 breakout rooms available for OPNFV
14:25:08 <rpaik> #info discussion on not having 4 parallel sessions and having a "programming committee"
14:26:04 <rpaik> #topic contributing test cases for ETSI Plugtest
14:28:24 <Julien-zte> #link http://www.etsi.org/news-events/events/1278-3rd-nfv-plugtests
14:28:34 <Julien-zte> ETSI plugfest registration link
14:30:40 <Julien-zte> #info ETSI plugfest is from 29th May. to 8th Jun. It is longer than OPNFV's plugfest.
14:32:01 <rpaik> #info discussion on getting feedback on test procedures (e.g. for long duration, Dovetail) from ETSI, using "free form" testing sessions
14:34:28 <rpaik> #info Al Morton noted that it would be ideal for participants to get access to the HIVE
14:36:11 <rpaik> #action rpaik to get email discussion started on joint testing activities
14:39:03 <rpaik> #action rpaik to invite ETSI members to discuss IT infrastructure available during the event
14:39:08 <Julien-zte> ace____, what's HIVE?
14:40:50 <rpaik> #topic getting new participants to the Plugfest
14:42:02 <rpaik> #info tetsuyan noted that it'd be helpful to get VNF vendors and others to participate in OPNFV Plugfest activities
14:42:19 <yifei1> #link https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/Main_Page
14:42:48 <yifei1> Julien-zte: https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/HIVE
14:43:32 <yifei1> Julien-zte: it's a hub to let all labs to access each other
14:43:46 <Julien-zte> thanks yifei1
14:45:54 <rpaik> #info a pitch deck for Plugfest would be helpful and agree on a new target audience (and associate activities) would be helpful
14:49:57 <rpaik> #endmeeting