13:59:23 <rpaik> #startmeeting OPNFV Plugfest Bi-Weekly
13:59:23 <collabot`> Meeting started Mon Apr  9 13:59:23 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:23 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:01:14 <rpaik> #rollcall
14:01:20 <rpaik> #info Ray Paik
14:02:18 <gabriel_yuyang> #info gabriel_yuyang
14:03:22 <rpaik> #topic agenda bashing
14:03:30 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes today's agenda
14:04:38 <acm> #info Al Morton
14:05:27 <rpaik> #topic registration reminder
14:05:49 <rpaik> #link https://events.linuxfoundation.org/events/opnfv-plugfest-2018/ event page/registration
14:06:07 <MikaR> #info Mika Rautakumpu
14:08:00 <rpaik> #info if people are brining test scenarios to ETSI, you also need to register for the ETSI Plugtest by April 15th
14:08:45 <rpaik> #topic programming committee/tracks
14:09:04 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page planning page
14:12:30 <rpaik> #info proposal is to follow similar tracks but limit to 3 parallel tracks and limit the timeframe to 2 hours max
14:14:29 <rpaik> #info acm made suggestion to limit one-way presentations
14:17:19 <rpaik> #info suggestion for a "installer helpdesk" sessions
14:23:17 <rpaik> #info discussion that types of sessions could be  info sharing/helpdesk/discussions/hacking/etc.
14:23:47 <rpaik> #info could add a column to the planning page table
14:26:47 <rpaik> #info timirnich, gabriel_yuyang, acm, rpaik volunteered for the programming committee
14:27:29 <rpaik> #topic collaboration with ETSI
14:28:38 * timirnich has to leave at half past unfortunately
14:32:38 <rpaik> #info need to follow-up with SFC and BGPVPN teams on potentially submitting test cases to ETSI
14:33:52 <rpaik> #action pjlynch to follow-up with timirnich on BGPVPN's participation
14:35:08 <acm> #info  GS NFVTST009
14:37:09 <rpaik> #info looking for feedback from the OPNFV community on the specification above (incl. actual hands-on activity)
14:38:28 <rpaik> #action rpaik to follow-up with Dovetail team on their session
14:41:03 <rpaik> #topic AoB
14:41:32 <rpaik> #info suggestion is to make hotel reservations early as it's a high-season
14:42:00 <acm> #info Juan Les Pins
14:42:01 <pjlynch_> Juan les pins
14:43:38 <rpaik> #endmeeting