15:04:45 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20180426
15:04:45 <collabot`> Meeting started Thu Apr 26 15:04:45 2018 UTC. The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:45 <collabot`> The meeting name has been set to 'testperf_weekly_call_20180426'
15:04:54 <gabriel_yuyang> #topic RollCall
15:05:02 <gabriel_yuyang> #info Gabriel Yu
15:05:15 <Mingjiang> #info Rex
15:05:24 <gabriel_yuyang> #chair MingJiang
15:05:24 <collabot`> Current chairs: MingJiang gabriel_yuyang
15:05:29 <LindaWang> #info Linda Wang
15:06:04 <gabriel_yuyang> #topic ETSI Plugtest / OPNFV Plugfest Discussion
15:07:49 <gabriel_yuyang> #info An official track of Dovetail in ETSI plutest and already reach out vendors
15:08:47 <gabriel_yuyang> 3 vendors are already responded to the track
15:09:23 <gabriel_yuyang> #info 3 vendors are already responded to the track: Windriver, QCT and Huawei compass
15:17:41 <gabriel_yuyang> #info Gabriel: Bottlenecks would like to be included in Dovetail track
15:18:06 <gabriel_yuyang> #info for OPNFV plugtest, monitoring for LDT is already added
15:18:25 <gabriel_yuyang> #info Alec: should ask Emma to atend the session
15:23:01 <gabriel_yuyang> #info Alec: Bottlenecks should consider the data-plane test
15:24:11 <gabriel_yuyang> #action Gabriel plan DP test for Bottlenecks G and cooperate with testing projects, e.g., NFVbench or use other tesiting tools, e.g., Trex, ..
15:25:54 <gabriel_yuyang> #Topic SUT discussion for Long Duration Testing
15:28:31 <gabriel_yuyang> #info Apex would be the candidate installer
15:29:20 <gabriel_yuyang> #info Apex will be used in OPNFV plugtest for LDT and its monitoring
15:30:33 <gabriel_yuyang> #info to confirm if other projects agree with the choice
15:34:46 <gabriel_yuyang> #info Gabriel will confirm the LDT CI part and to get it move on
15:34:58 <gabriel_yuyang> #topic Gates for new release process
15:36:15 <gabriel_yuyang> #info Functest will only support traditional release track and hard to support 3 branches
15:36:38 <gabriel_yuyang> #info Some discussion is still under going
15:37:24 <gabriel_yuyang> #info For Yardstick, there is still no conclusion about supporting the new release
15:37:52 <gabriel_yuyang> #info Rex could contact David and check with Yardstick team to see if there is something could be done
15:40:00 <gabriel_yuyang> #info Gabriel: it's better we have a reference platform to test and verity first, then we decide how to support the new release process
15:40:40 <gabriel_yuyang> #action Gabriel to contact Fatih and David about the reference platform
15:41:59 <gabriel_yuyang> #endmeeting