14:00:14 <rpaik> #startmeeting OPNFV Plugfest bi-weekly
14:00:14 <collabot_> Meeting started Mon May  7 14:00:14 2018 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:14 <collabot_> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:00:50 <rpaik> #rollcall
14:00:57 <rpaik> #info Ray Paik
14:01:21 <enriquetaso> #info Sofia Enriquez
14:04:30 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes today's agenda
14:04:58 <gabriel_yuyang> #info Gabriel
14:06:11 <rpaik> #topic hardware resources
14:07:01 <Alec75> #info Alec Hothan
14:07:52 <CristinaPauna> #info Cristina Pauna
14:07:54 <rpaik> #info trevor_intel notes that one of the Intel pods will be available.  Plus LaaS and Huawei pods should be available via the HIVE
14:08:59 <rpaik> #action rpaik to create a UNH page so that LaaS info could be available
14:09:56 <rpaik> #info juhak notes that Nokia team is also working on connecting their HW to the HIVE
14:10:19 <rpaik> #info also a reminder to put contact information for HW resources
14:10:52 <trevor_intel> #info Trevor Cooper
14:11:12 <rpaik> #info CristinaPauna notes that ENEA pod info is already on the wiki
14:11:39 <rpaik> #topic event logistics
14:11:53 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule
14:17:08 <tetsuyan> #info G2AB, G3AB, and G4 are class-room type, G1 is one table conference room type.
14:20:12 <rpaik> #info discussion on having ETSI-led sessions during the "plugfest"
14:21:32 <rpaik> #action tetsuyan to start an email team with ETSI team on ETSI-led sessions
14:24:33 <rpaik> #topic session planning
14:26:21 <rpaik> #info rpaik suggests convening a programming committee meeting in the next week
14:27:24 <rpaik> #timirnich adds that it probably makes sense to have sessions around "task force" teams at the Plugfest
14:29:02 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page
14:35:54 <rpaik> #info discussion on cloud native BoF session
14:37:14 <rpaik> #info there will be one more planning meeting on May 21st
14:37:35 <rpaik> #endmeeting