#opnfv-testperf: Testperf Weekly Call 20180524

Meeting started by gabriel_yuyang at 15:03:23 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:03:30)
    1. David McBride (dmcbride, 15:03:40)
    2. Alec Hothan (Alec524, 15:03:42)
    3. Rex (Mingjiang, 15:03:42)
    4. Gabriel Yu (gabriel_yuyang, 15:03:43)
    5. https://zoom.us/j/5014627785 (gabriel_yuyang, 15:04:13)

  2. OPNFV Plugfest/ETSI Plugtest (gabriel_yuyang, 15:04:37)
    1. NFVben will test 3 vendoers (gabriel_yuyang, 15:08:25)
    2. Bottlenecks test is included in Dovetail track in ETSI plugtest (gabriel_yuyang, 15:09:11)

  3. Monitoring long duration test (gabriel_yuyang, 15:09:37)
    1. Gabriel will show the monitoring dashboard in OPNFV plugfest (gabriel_yuyang, 15:18:05)
    2. ask Emma to help enable Barometer OVS/DPDK related metrics (gabriel_yuyang, 15:18:23)

  4. Gating for new releases (gabriel_yuyang, 15:18:42)
    1. David: multiple installations for the openstack in the new CD process (gabriel_yuyang, 15:20:10)
    2. David: how to we make sure the results are similar of different installation (gabriel_yuyang, 15:20:56)
    3. develper release and final release could be the initiate gates for the release (gabriel_yuyang, 15:22:07)
    4. Testperf should be responsible for the minimum test set requirements (gabriel_yuyang, 15:22:32)
    5. Yardstick ping test cases may be included in the test sets (gabriel_yuyang, 15:24:15)
    6. each pipeline would be responsible for mapping confidence levels to specific gates within their implementation (dmcbride, 15:24:20)
    7. ACTION: David create the wiki for requirements of gating for CD process (gabriel_yuyang, 15:26:05)
    8. ACTION: Rex and Gabriel working on the general minimum test requirements and gates for the CD release (gabriel_yuyang, 15:28:54)


Meeting ended at 15:33:36 UTC (full logs).

Action items

  1. David create the wiki for requirements of gating for CD process
  2. Rex and Gabriel working on the general minimum test requirements and gates for the CD release


People present (lines said)

  1. gabriel_yuyang (19)
  2. collabot` (3)
  3. Alec524 (2)
  4. dmcbride (2)
  5. Mingjiang (1)


Generated by MeetBot 0.1.4.