15:03:48 <gabriel_yuyang> #startmeeting Testperf Weekly Meeting 20180621
15:03:48 <collabot_> Meeting started Thu Jun 21 15:03:48 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:48 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:48 <collabot_> The meeting name has been set to 'testperf_weekly_meeting_20180621'
15:04:01 <gabriel_yuyang> acm: just start the meeting :p
15:04:09 <gabriel_yuyang> #info Roll Call
15:04:13 <gabriel_yuyang> #undo
15:04:13 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33a7910>
15:04:20 <gabriel_yuyang> #topic Roll Call
15:04:59 <georgk> #info Georg Kunz
15:05:01 <acm> #info Al Morton
15:05:02 <gabriel_yuyang> #info Gabriel Yu
15:05:36 <gabriel_yuyang> #topic Test API Discussion
15:06:14 <gabriel_yuyang> #info Serena has fixed the bug of LF account
15:06:24 <gabriel_yuyang> #link http://testresults.opnfv.org/test/#/
15:08:28 <gabriel_yuyang> #info agreement from last meeting: 1) introduce more committers 2) establish procedure oversee changes of TestAPI
15:11:58 <gabriel_yuyang> #info macro patch in fuel has already been merged and result is visible through TestAPI
15:12:37 <gabriel_yuyang> #link https://gerrit.opnfv.org/gerrit/#/c/55357/
15:13:10 <mj_rex> #info Rex
15:14:25 <gabriel_yuyang> #info intern of TestAPI will be available for some time
15:19:38 <mbeierl> #info Mark Beierl
15:21:05 <gabriel_yuyang> #topic long duration test update
15:23:04 <gabriel_yuyang> #info https://wiki.opnfv.org/display/testing/Long+Duration+Testing
15:27:11 <gabriel_yuyang> #info another pod is  ready from Huawei lab for LDT
15:27:49 <gabriel_yuyang> #info NFVbench requirements would be looked into to be satisfied
15:28:15 <gabriel_yuyang> #info Long duration CI developments is initiated
15:28:42 <gabriel_yuyang> #info VSPERF has done lots of test recently for long duration tests
15:32:53 <gabriel_yuyang> #info Storperf has planned some tests and has not been formalized
15:35:31 <efoley> #info Emma
15:35:53 <gabriel_yuyang> #info LaaS should has snapshot for the sake of development/test results
15:41:12 <gabriel_yuyang> #topic summary of OPNFV plugfest
15:42:02 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/minum_test_sets_gating_cd
15:42:56 <gabriel_yuyang> #link https://wiki.opnfv.org/display/INF/Improving+CI+for+Test+Projects
15:45:03 <gabriel_yuyang> #info Gabriel suggest test projects fill the page for verification of Testframework
15:48:20 <gabriel_yuyang> #action Gabriel to send out email to ask PTL of testing projects to fill the wiki page
15:50:07 <gabriel_yuyang> #topic report from Georg about HA
15:50:55 <gabriel_yuyang> #link discussion of how to involve OPNFV tests, e.g., edge, cloud native ...
15:50:59 <gabriel_yuyang> #undo
15:50:59 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x339e190>
15:51:07 <gabriel_yuyang> #info discussion of how to involve OPNFV tests, e.g., edge, cloud native ...
15:52:29 <efoley> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=24576260
15:53:54 <gabriel_yuyang> #info Test working group could jointly contribute the topic
15:54:46 <gabriel_yuyang> #endmeeting