15:01:06 <gabriel_yuyang> #startmeeting Testperf Weekly Meeting 20180830
15:01:06 <collabot> Meeting started Thu Aug 30 15:01:06 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:06 <collabot> The meeting name has been set to 'testperf_weekly_meeting_20180830'
15:01:12 <mbeierl> gabriel_yuyang: I can see you, looks good so far :)
15:01:29 <gabriel_yuyang> #topic Roll Call
15:01:38 <mbeierl> #info Mark Beierl
15:01:40 <gabriel_yuyang> #info Gabriel Yu
15:02:30 <georgk> #info Georg Kunz
15:03:02 <gabriel_yuyang> #topic Joint presentation OPNFV test tool evolution
15:03:15 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/test-tool-evolution-presentation
15:04:36 <acmacm> #info
15:04:46 <acmacm> #info Al Morton
15:05:53 <efoley> Hey folks, I'll try to join for the second half of the meeting
15:06:46 <mj_rex> #info Rex
15:06:57 <acmacm> You can take over for me, efoley, I have to leave the meeting early today...
15:10:00 <gabriel_yuyang> #info Yardstick has the manifest yaml file for k8s platform now, and is working on create a CD pipeline via Spinnaker.
15:10:26 <gabriel_yuyang> #action Rex will provide a presentation next week for the testing service transformation
15:22:06 <gabriel_yuyang> #info Georg and mark: starting from Dovetail for test harmonization is not a bad idea
15:36:01 <gabriel_yuyang> #info #info lessons learn from Dovetail is a good start for the community
15:36:05 <gabriel_yuyang> #undo
15:36:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f58990>
15:36:12 <gabriel_yuyang> #info lessons learn from Dovetail is a good start for the community
15:38:01 <acmacm> #info Current VSPREF results plotting:   https://wiki.opnfv.org/display/vsperf/VSPERF+CI+Results
15:38:42 <acmacm> #info  (sounds similar to original STORPERF, before Java...)
15:39:58 <mbeierl> here is where I started documenting a multi-openstack deployment via XCI for Edge: https://wiki.opnfv.org/display/EC/Keystone+Federation+Demo
15:46:51 <acmacm> #info sorry, I have to go...
01:46:46 <gabriel_yuyang> #endmeeting