15:03:10 <gabriel_yuyang> #startmeeting Testperf Weekly Meeting 20181018
15:03:10 <collabot`> Meeting started Thu Oct 18 15:03:10 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:10 <collabot`> The meeting name has been set to 'testperf_weekly_meeting_20181018'
15:03:20 <gabriel_yuyang> #topic Roll Call
15:03:51 <mbeierl> #info Mark Beierl
15:03:52 <gabriel_yuyang> #info Gabriel Yu
15:04:05 <mj_rex> #info Rex Lee
15:04:32 <gabriel_yuyang> #topic Discussion of how to hold the Testperf meeting
15:07:10 <gabriel_yuyang> #info Gabriel can not chair the meeting only due internal changes
15:08:53 <mbeierl> #info choices are - self sign up week by week, or volunteer for a month at a time
15:09:33 <mbeierl> #info I can volunteer for the next month, with gabriel_yuyang or mj_rex to help chair the APAC time slot
15:12:05 <gabriel_yuyang> #action Mark will chair the meeting next month
15:13:24 <gabriel_yuyang> #action Gabriel will send out email  to PTLs and ones that might be able to help to get the volunteers list
15:13:56 <gabriel_yuyang> #topic oint presentation OPNFV test tool evolution
15:14:01 <gabriel_yuyang> #undo
15:14:01 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1fb2910>
15:14:08 <gabriel_yuyang> #topic joint presentation OPNFV test tool evolution
15:15:12 <mj_rex> #link https://drive.google.com/file/d/1Of5ffkT_UaCPbG82MzKzgcNKUJYgFB_O/view
15:27:17 <mbeierl> efoley: I'll put together 1 slide for StorPerf with notes.  It can be optional if time is short
15:33:30 <gabriel_yuyang> #info vsperf is missing in the test ecosystem graph, might be displaying bug
15:45:43 <mbeierl> #info parking lot: https://gerrit.opnfv.org/gerrit/63111 <- we should ask all test project PTLs to review this
15:46:37 <gabriel_yuyang> #info  title of the slides could be changed to better cover its contents, one suggestion: leveraging OPNFV test tools within NFV domain and beyond
15:50:46 <mbeierl> #action all to send comments and updates to the OPNFV test tool presentation via email
15:52:12 <gabriel_yuyang> #endmeeting