15:09:47 <mbeierl> #startmeeting Test Working Group
15:09:47 <collabot`> Meeting started Thu Oct 25 15:09:47 2018 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:47 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:09:47 <collabot`> The meeting name has been set to 'test_working_group'
15:10:15 <acm> #info https://www.linkedin.com/feed/update/urn:li:activity:6459462227706540032/
15:13:02 <acm> #info Al Morton
15:13:14 <mbeierl> #info Mark Beierl
15:17:48 <mbeierl> #link  https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting for signing up as a volunteer chair
15:18:09 <georgk> #link https://drive.google.com/file/d/1Of5ffkT_UaCPbG82MzKzgcNKUJYgFB_O/view?usp=sharing
15:19:49 <mbeierl> #topic review of the Test Tool presentation
15:20:52 <mbeierl> #info Feedback from Emma: I suggest a set of questions for each project overview.
15:21:02 <mbeierl> #info What resources does it test?
15:21:11 <mbeierl> #info What deployment stage is it used at?
15:21:25 <mbeierl> #info What are the most common usecases?
15:21:34 <mbeierl> #info What kind of test can I run?
15:21:43 <mbeierl> #info How extensible/customizable is the tool?
15:36:34 <mbeierl> #action Send email to test PTLs asking for the info above, as well as to provide a single PPT slide type picture of their project
15:37:49 <mbeierl> #info a second co-presenter slot is open and can be extended to anyone who wants to help present
15:40:22 <mbeierl> #action mbeierl to send out email
15:56:19 <mbeierl> #topic Network impairment
15:56:44 <mbeierl> #info Al mentioned that netem (tc in the Linux kernel) cannot be used when DPDK comes into play as DPDK bypasses the kernel
15:57:09 <acm> #info DEMU https://scinapse.io/papers/2735220890 TLEM https://scinapse.io/papers/2507693785 PROX https://01.org/intel-data-plane-performance-demonstrators/prox-overview
15:57:20 <mbeierl> #info so even with two DPDK boxes talking through a whitebox Linux server running netem, the whitebox might not keep up with DPDK
15:58:04 <mbeierl> #info Mark mentioned the old Anue boxes could do line rate impairment, but doesn't know the product feature today
16:10:27 <mbeierl> #endmeeting