15:02:01 <efoley> #startmeeting Test Working group weekly meeting
15:02:01 <collabot`> Meeting started Thu Dec 13 15:02:01 2018 UTC.  The chair is efoley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:01 <collabot`> The meeting name has been set to 'test_working_group_weekly_meeting'
15:02:35 <efoley> #topic rollcall
15:03:02 <efoley> #info Emma Foley
15:06:25 <acm> #info Al Morton
15:10:49 <efoley> #topic plugfest
15:10:50 <acm> #action acm test-wg face2face  at plugfest
15:11:16 <acm> #info two 1 hour discussions
15:16:14 <efoley> #topic update of sign-up for chairing the meeting
15:16:28 <efoley> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:18:07 <efoley> #info Al will chair the testwg meeting f2f at plugfest
15:19:05 <efoley> #info Jan 3rd meeting will probably have low/no participation
15:20:17 <efoley> #info Jan 3rd meeting will be cancelled.
15:20:45 <efoley> #topic plugfest (again)
15:22:41 <acm> #info VSPERF sessions on Containerization and Long Duration testing
15:30:15 <efoley> #topic Update on OPNFV test tools presentation (FOSDEM, ONS)
15:30:48 <efoley> #info OPNFV test tools presentation has been accepted for FOSDEM
15:31:48 <efoley> #info If anyone is interested in co-presenting, they are welcome and should contact Emma and the testperf mailinglist
15:31:49 <acm> #action everybody -- contact Emma to voluteer to help present
15:32:13 <acm> #info FOSDEM is first week fo Feb.
15:32:31 <efoley> #info Should we put in an abstract for ONS NA?
15:33:38 <efoley> #link https://etherpad.opnfv.org/p/test-tool-evolution-presentation
15:35:34 <efoley> #topic Test API docs
15:36:00 <acm> #info docs are out of date, where they exist
15:36:29 <acm> #info some new projects want to use it - they will help with docs
15:39:03 <efoley> #info this is a recurring topic
15:39:22 <efoley> #topic test harmonisation
15:39:32 <efoley> #info to be discussed at the plugfest
15:47:47 <efoley> #info What do the harmonised test tools look like? Is it a single installer? etc
15:53:44 <efoley> #endmeeting