15:02:40 <billyoma> #startmeeting VSPERF Weekly 11th Nov 2015
15:02:40 <collabot> Meeting started Wed Nov  4 15:02:40 2015 UTC.  The chair is billyoma. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:40 <collabot> The meeting name has been set to 'vsperf_weekly_11th_nov_2015'
15:03:41 <billyoma> #DUT topo disc.
15:03:47 <billyoma> #topic Agenda
15:03:55 <billyoma> #info DUT topo
15:04:08 <billyoma> #info Unified API for TGs
15:04:20 <billyoma> #info project updates
15:04:35 <billyoma> #info deployment naming
15:04:43 <billyoma> #info new tests
15:05:22 <billyoma> #topic Attendees
15:06:11 <billyoma> #info Billy O'Mahony
15:07:41 <billyoma> #topic TrafficGen updates
15:08:16 <billyoma> #info xena - xena working very well standalone for tput & latency - next stage is vsperf integration.
15:10:06 <billyoma> #info probably will not have integration started for API/feat freeze
15:12:04 <billyoma> #info Spirent - first integration made - support for further tests should follow rapidly
15:13:20 <billyoma> #info Moongen - no update
15:13:30 <billyoma> #topic Unified API for TGs
15:35:57 <billyoma> #agreed A separate document will detail the implicit settings of Trafficgens - flow control, arp, etc - that are not covered in ITraffic.
15:40:10 <billyoma> #agreed also need agreement on the names and meanings of results from vsperf (tx_thoughput and friends)
15:40:52 <billyoma> #info suggestion is that there would be a common subset of results fields. TGs could individually add extra info in extra fields.
15:53:55 <billyoma> #topic Dev Updates
15:54:34 <billyoma> #info documentation now formatted so as  being built nightly by releng \o/
15:55:22 <billyoma> #info VSPERF LTD IEFT DRAFT presented to IETF - well received.
15:55:37 <billyoma> #topic deployment naming
15:55:49 <billyoma> #info names should be meaningful
15:58:16 <billyoma> #agreed to raise face to face at opnfv conf next week
15:58:23 <billyoma> #topic opnfv summit
15:59:23 <billyoma> #info breakout session Tue Nov 10th 11:30 - 12:30
16:00:16 <billyoma> #endmeeting