16:04:01 <billyoma> #startmeeting VSPERF Weekly 18th Nov 2015
16:04:01 <collabot`> Meeting started Wed Nov 18 16:04:01 2015 UTC.  The chair is billyoma. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:01 <collabot`> The meeting name has been set to 'vsperf_weekly_18th_nov_2015'
16:04:19 <billyoma> #topic agenda bashing
16:04:52 <billyoma> #info Rel B requirements for installers
16:06:31 <billyoma> #info DUT Topology discussion.
16:12:45 <billyoma> #undo
16:12:45 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x314ee10>
16:13:59 <billyoma> #info Project Updates - Xena, Spirent, Moongen
16:16:53 <billyoma> #topic Rel B requirements
16:19:54 <billyoma> #info Compass is a possibility for installer for rel-C.
16:24:10 <billyoma> #info For Rel-B it is possible to have a simple code install on a "clean base" host - like a git clone or untar of the vsperf source code.
16:26:40 <billyoma> #topic Dev updates
16:29:16 <billyoma> #info Can now use Spirent TestCentre traffic generator for RFC2544.
16:30:03 <billyoma> #info More tests/scripts to follow
16:30:31 <billyoma> #action Brian Castelli will add Jira tickets for these tasks
16:30:58 <billyoma> #info Still trying to get lic servers running on POD3
16:31:43 <billyoma> #topic vnf_loop vnf
16:32:44 <billyoma> #info work on integrating this in progress
16:37:53 <billyoma> #topic moongen
16:39:15 <billyoma> #info unlikely to be in a position to write vsperf integration code for Rel-B (unless help given)
16:39:41 <billyoma> #info RFC2544 with %loss is working in moongen itself.
16:40:15 <billyoma> #info no cost for licencsing or distribution of same (MIT lic.?)
16:40:58 <billyoma> #action Andrew Th. to verify licenseing requirements
16:42:10 <billyoma> #info moongen is distributed in src. May need to pkgd in order to deploy on distro.
16:44:12 <billyoma> #topic xena
16:44:27 <billyoma> #info hoping for eng resource to be allocated shortly.
16:46:49 <billyoma> #action billy put on agenda for 2wks from now for Ralph Daniels (Sprient) to present on slide deck (on vsperf ML) on OpenFlow vSwitch testing.
16:49:29 <billyoma> #info We should try some push-back on Rel-B installer requirements and target Rel-C as originally committed.
16:49:50 <spirentbrian> #info The slide deck for Ralph's presentation was sent to the mailing list on 2-Nov
16:50:05 <billyoma> thanks Brian!
16:51:27 <billyoma> #endmeeting