16:00:00 <mtahhan__> #startmeeting VSPERF weekly sync
16:00:00 <collabot`> Meeting started Wed Dec 16 16:00:00 2015 UTC.  The chair is mtahhan__. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:00 <collabot`> The meeting name has been set to 'vsperf_weekly_sync'
16:00:11 <ljlamers__> #info Larry Lamers
16:00:12 <amaged__> #info Ahmed Maged
16:00:20 <mtahhan__> #info Maryam Tahhan
16:00:37 <mars_toktonaliev> #info Mars Toktonaliev
16:09:05 <mtahhan__> #topic trafficgen update
16:10:07 <mtahhan__> #info Xena integration - had a working session with Dan, went through the full traffic gen template and save the params that get passed to the traffic gen in a separate file
16:10:21 <mtahhan__> #info Dan working with Billy on some questions he has
16:10:57 <mtahhan__> #info there will be another working session to complete the implementation of the tput.
16:12:49 <mtahhan__> #info Moongen: ramping on integration of Moongen. Has been working on making the code more robust. Historically Moongen has been used for L2 testing. Bill has been implementing L3 testing. Available through github
16:17:20 <mtahhan__> #info a how-to-integrate a traffic gen with vsperf doc would be good to have in the repo
16:17:33 <mtahhan__> #action create a traffic gen integration guide
16:30:45 <amaged__> "how-to-integrate a traffic gen" is a different topic than Moongen ? Just trying to understand
16:31:35 <amaged__> General integration guide, or specific to Moongen ?
16:36:11 <realist__> hi
16:37:58 <amaged__> Is the meeting still active ?
16:38:50 <mars_toktonaliev> yes
16:38:59 <Simonac> yes
16:40:16 <Simonac> we are going through feature wishlist for next release
16:40:51 <amaged__> oh, in the background then, got it
16:40:54 <Simonac> link https://wiki.opnfv.org/doku.php?id=wiki/vswitch_work_items
16:53:22 <amaged__> Merry xmas everyone, cheers
16:55:13 <Simonac> #action add column estimate effort to feature list
16:56:10 <Simonac> #Action add testing overlay to the feature list
16:57:34 <Simonac> # suggestion from Maryam rotate chair of this meeting
17:00:28 <mtahhan__> #endmeeting