15:59:07 <mtahhan_> #startmeeting VSPERF weekly call
15:59:07 <collabot`> Meeting started Wed Jan 13 15:59:07 2016 UTC.  The chair is mtahhan_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:07 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:07 <collabot`> The meeting name has been set to 'vsperf_weekly_call'
15:59:42 <mtahhan_> #info Rollcall
15:59:47 <mtahhan_> #info Maryam Tahhan
16:00:07 <mars_toktonaliev> #info Mars Toktonaliev
16:00:22 <amaged__> #info Ahmed Maged
16:02:54 <Simona> #info Simona
16:10:18 <mtahhan_> #topic Readout from Ralph Daniels
16:10:34 <mtahhan_> #info is your SDN switch ready for the real world
16:12:50 <acm> #info Al Morton
16:37:23 <mtahhan_> #link https://build.opnfv.org/ci/view/vswitchperf/
16:37:27 <acm> we are green on CI
16:38:46 <acm> Sprint active on JIRA
16:38:59 <acm> https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=43
16:40:07 <acm> Next on Traffic Gen imple guide
16:41:38 <Simona> Action include ALs bugs in next sprint
16:43:59 <acm> %$*! scripts discussed with IXIA yesterday
16:44:13 <mtahhan_> #topic test prioritization
16:45:44 <mtahhan_> #info take a look at the list: https://etherpad.opnfv.org/p/vSwitchPerfNewTestList
16:45:55 <mtahhan_> #info pick top 6
16:46:23 <acm> send email to Al on your top 6
16:46:30 <mtahhan_> #action Everyone to send email with the top 6 from the list
16:47:41 <mtahhan_> #topic Moongen integration with vsperf
16:47:59 <mtahhan_> #info Bill will go through installation tutorial of Moongen next week
16:48:22 <acm> Bill: 2/3rds complete for user guide, folks can try it out
16:48:50 <acm> Sridhar has written 2544 script, more coming
16:48:50 <mtahhan_> #info Traffic gen Spirent 2544 b2b test implemented and under reivwe
16:49:15 <mtahhan_> #info Traffic gen Xena
16:49:59 <mtahhan_> #info good progress integrating RFC2544 test. Looking at Latency, jitter and frameloss testing
16:50:13 <acm> Rick on Xena: progress on RFC 2544 previously, next look at latency jitter and frame loss, pick-up next Monday again
16:53:29 <acm> Doc review up to Jan 26th (on User Guides, Design Guides, etc)
15:33:01 <Opnfv-Gerrit-Bot> Maryam Tahhan proposed vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:33:08 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:33:13 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:34:06 <Opnfv-Gerrit-Bot> Merged vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:34:13 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:45:45 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:47:05 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: vswitches: Remove datapath after stopping OVS  https://gerrit.opnfv.org/gerrit/6875
15:58:52 <Opnfv-Gerrit-Bot> Martin Klozik proposed vswitchperf: bugfix: mount hugepages for PVP and PVVP scenarios  https://gerrit.opnfv.org/gerrit/6889
15:58:58 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: bugfix: mount hugepages for PVP and PVVP scenarios  https://gerrit.opnfv.org/gerrit/6889
16:11:01 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: bugfix: mount hugepages for PVP and PVVP scenarios  https://gerrit.opnfv.org/gerrit/6889
16:15:37 <Opnfv-Gerrit-Bot> Dino Simeon Madarang proposed vswitchperf: Add OVS tunnel encapsulation performance test  https://gerrit.opnfv.org/gerrit/6553
16:15:37 <Opnfv-Gerrit-Bot> Dino Simeon Madarang proposed vswitchperf: Add simple VxLAN decapsulation performance test  https://gerrit.opnfv.org/gerrit/6893
16:15:44 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add OVS tunnel encapsulation performance test  https://gerrit.opnfv.org/gerrit/6553
16:15:44 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add OVS tunnel encapsulation performance test  https://gerrit.opnfv.org/gerrit/6553
16:15:49 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add simple VxLAN decapsulation performance test  https://gerrit.opnfv.org/gerrit/6893
16:16:17 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add OVS tunnel encapsulation performance test  https://gerrit.opnfv.org/gerrit/6553
16:16:18 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add simple VxLAN decapsulation performance test  https://gerrit.opnfv.org/gerrit/6893
16:16:50 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add simple VxLAN decapsulation performance test  https://gerrit.opnfv.org/gerrit/6893
16:20:38 <Opnfv-Gerrit-Bot> Martin Klozik proposed vswitchperf: bugfix: remove QEMU warning during mount of shared directory  https://gerrit.opnfv.org/gerrit/6895
16:20:44 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: bugfix: remove QEMU warning during mount of shared directory  https://gerrit.opnfv.org/gerrit/6895
16:20:52 <mtahhan__> #endmeeting