15:56:14 <mtahhan> #startmeeting vswitchperf weekly call
15:56:14 <collabot`> Meeting started Wed Jan 20 15:56:14 2016 UTC.  The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:56:14 <collabot`> The meeting name has been set to 'vswitchperf_weekly_call'
15:56:28 <mtahhan> #topic roll-call
15:56:33 <mtahhan> #info Maryam Tahhan
16:01:56 <mtahhan> #topic Agenda
16:02:08 <mtahhan> #info Moongen Overview
16:02:11 <BillMichalowski> https://github.com/bmichalo/MoonGen/tree/opnfv
16:02:12 <mtahhan> #info dev update
16:03:21 <spirentbrian> #info Brian Castelli
16:03:34 <mtahhan> #info traffic gen update
16:03:45 <mtahhan> #info test priority list discussion
16:03:49 <mtahhan> #info AOB
16:04:43 <mtahhan> #topic Moongen Overview
16:08:00 <mtahhan> #topic Dev update
16:22:10 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: testcase: scalability - configurable installation of flows to the vswitch  https://gerrit.opnfv.org/gerrit/6849
16:26:30 <mtahhan> #action Maciek to reach out to Moongen developers
16:29:17 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add testpmd as vswitch class  https://gerrit.opnfv.org/gerrit/7081
16:32:01 <mtahhan> #topic Spirent update
16:33:02 <mtahhan> #info Brian has reviewed the documentation and provided feedback through email
16:33:15 <mtahhan> #info working on enabling b2b and other RFC2544 tests
16:33:58 <mtahhan> #info working on RFC3918 - implementation
16:34:07 <mtahhan> #info patches will be posted soon
16:35:24 <mtahhan> #action add a "how to add a new testcase" document
16:36:19 <mtahhan> #topic Xena update
16:37:33 <mtahhan> #action Maryam to post traffic gen guide to gerrit as a draft
16:38:28 <mtahhan> #action Maryam To post list of integration tests/tests from OVS developers to etherpad
16:41:33 <mtahhan> welcome Chris
16:41:46 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: Add simple VxLAN decapsulation performance test  https://gerrit.opnfv.org/gerrit/7097
16:42:31 <mtahhan> #info working on burst and cont traffic methods... there are some missing return paramters that Xena needs to enable access to
16:43:07 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: bugfix: mount hugepages for PVP and PVVP scenarios  https://gerrit.opnfv.org/gerrit/6889
16:43:39 <Opnfv-Gerrit-Bot> A comment has been added to a proposed change to vswitchperf: bugfix: remove QEMU warning during mount of shared directory  https://gerrit.opnfv.org/gerrit/6895
16:45:16 <mtahhan> #action all to provide feedback to Al on Top 6 tests to start defining
16:49:55 <mtahhan> #endmeeting