15:59:04 <mtahhan_> #startmeeting Weekly
15:59:04 <collabot`> Meeting started Wed Feb 24 15:59:04 2016 UTC.  The chair is mtahhan_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:04 <collabot`> The meeting name has been set to 'weekly'
16:02:30 <Simona> #info Simona Coppola
16:02:52 <acm> #info Al Morton
16:03:51 <mtahhan_> #info Maryam Tahhan
16:05:09 <Simona> #Action abandon any patch reviews that are no longer valid
16:05:26 <acm> MT's Gerrit instructions Abandon!
16:05:26 <Simona> Topic Actions from last weeks
16:05:46 <Simona> #feed back to Al and Maryam if you attending hackfest
16:06:24 <Simona> #Maryam to update Jira with new tickets for Rel C
16:06:44 <Simona> #Topic Dev Update
16:08:02 <Simona> # Check latest status on Jira Board
16:08:29 <Simona> https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=43&view=detail&selectedIssue=VSPERF-206
16:09:41 <Simona> #Sridhar update, adding a new test case, having issues pushing patches needs help from Maryam
16:11:09 <Simona> #action please ensure any Jira tickets that are complete are closed out in Jira
16:11:49 <Simona> #Draft test in etherpad, Maryam suggested that we should move them to gerrit
16:12:06 <Simona> #and add to Jira
16:13:04 <Simona> #Topic Traffic Gen updates
16:14:12 <Simona> #Moongen update, success in getting 40gb supported
16:14:52 <Simona> # moongen now upgraded to DPDK 2.2
16:15:02 <acm> Now DPDK 2.2 on ?? Branch
16:15:57 <Simona> # started working on integrating into VSPERF infrastructure
16:18:17 <Simona> #Do moongen have their own mailing list ? Bill will to provide more info
16:18:31 <Simona> #Spirent update
16:19:57 <Simona> #need to fix issues with older version and then update scripts
16:20:38 <Simona> #Xena Update
16:23:39 <Simona> #working on XML file configuration
16:24:21 <Simona> #Topic IETF draft
16:24:48 <Simona> #Al updated Jira ticket deadline has been extended
16:26:36 <Simona> #look at doing remote presentation
16:27:27 <Simona> #Maryam to add some updates
16:27:54 <Simona> #Topic Draft Test
16:28:18 <Simona> #start with gerrit review and once tests are pushed through we can start new drafts
16:29:19 <Simona> #Action Review Tests and revert back to AL/Maryam
16:32:01 <Simona> #Topic Update Rel B
16:32:40 <Simona> #Tag added to stable Brahmaputra branch for VSPERF
16:36:44 <Simona> #potential collaboration between OVS and VSPERF on new feature submitted by AL to that team
16:37:45 <Simona> #feature ability to classify packets and give priority
16:38:15 <Simona> #could use VSPERF as test suite to measure the benefit
16:39:05 <Simona> # please feel free to add any discussions items for next weeks call
16:39:16 <Simona> #endmeeting
16:39:58 <mtahhan_> #chair Simona
16:39:58 <collabot`> Current chairs: Simona mtahhan_
16:40:10 <mtahhan_> you should be able to end the meeting now
16:40:11 <Simona> #endmeeting