16:03:08 <Simona> #startmeeting opnfv-vswitchperf
16:03:08 <collabot`> Meeting started Wed Mar  2 16:03:08 2016 UTC.  The chair is Simona. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:08 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:08 <collabot`> The meeting name has been set to 'opnfv_vswitchperf'
16:04:39 <Simona> #Topic VPP
16:06:32 <Simona> #Technical call for VPP is Tuesday
16:09:04 <acm> #info Al Morton
16:10:15 <mtahhan_> #info Maryam Tahhan
16:11:31 <acm> FD.io
16:16:08 <Simona> #Maciek providing VPP overview
16:25:40 <Simona> #wiki page https://wiki.fd.io/view/Main_Page
16:26:40 <Simona> #https://wiki.fd.io/view/VPP
16:29:05 <Simona> #Need to understand more about potential collaboration points with VSPERF
16:29:54 <acm> Using T-REX as traffic Gen
16:36:43 <acm> Python library to drive T-REX -- CSIT has this
16:39:27 <Simona> #CI overview to be added to agenda two weeks
16:39:55 <Simona> #topic Dev updates
16:40:59 <Simona> #Maryam added tests are now available for review
16:41:52 <Simona> #Nightly build warning errors are being worked on
16:42:05 <Simona> #nearly clean
16:43:32 <Simona> #topic traffic gen updates
16:43:44 <Simona> #Moongen Update
16:44:38 <Simona> #Bill sent updates to Maryam
16:45:06 <Simona> #action Simona to add details to meeting minutes
16:45:50 <mtahhan_> #link https://github.com/atheurer/MoonGen/tree/dpdk2.x-opnfv
16:46:47 <Simona> #great progress being made by Moongen team well done
16:47:12 <Simona> #topic Spirent update
16:49:17 <Simona> #suggested to push both scripts and can make a call on next steps as part of the review
16:49:27 <Simona> #topic Xena Update
16:51:24 <Simona> #Topic Rel C milestones
16:51:34 <mtahhan_> #link https://wiki.opnfv.org/releases/releaseplanning
16:57:00 <Simona> #MS1 8th March
16:58:03 <Simona> #suggested to agree final proposal via email
17:04:18 <Simona> #more servers have been requested to be set up for testing, Maryam to follow up on status next week
17:05:44 <mtahhan_> #link https://wiki.opnfv.org/get_started/intel_pod3
17:06:19 <B_Smith_> CAn we get a list of the questions being posed?
17:08:40 <Simona> #endmeeting