16:06:58 <Simona> #startmeeting opnfv-vswitchperf
16:06:58 <collabot`> Meeting started Wed Mar  9 16:06:58 2016 UTC.  The chair is Simona. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:06:58 <collabot`> The meeting name has been set to 'opnfv_vswitchperf'
16:07:08 <Simona> #info Simona Coppola
16:07:16 <Simona> #info Agenda
16:08:38 <Simona> #Al's overview of Considerations when bench-marking of Virtual Switches
16:08:51 <Simona> #Traffic Gen Updates
16:09:01 <Simona> #Rel C Planning
16:09:18 <Simona> #Topic AL's Overview
16:18:06 <acm> #info Al Morton
16:18:29 <Simona> #topic Traffic Gen Updates
16:18:45 <Simona> #Moongen Update
16:19:04 <acm> Bill 's email from last week was in time
16:19:38 <acm> Re-write of LUA wrapper done by Andrew more detail on github
16:19:58 <acm> User guide is currently obsolete!
16:20:00 <Simona> #creating a new user guide
16:20:57 <Simona> #info currently stabilizing the new version of Moongen before creating the new user guide
16:22:11 <Simona> #info Bill will have something for next week
16:22:24 <acm> Updates for Installation Guide and User Guide
16:22:57 <acm> Xenia Update - Christain
16:24:14 <acm> Trying to run VSPERF on Redhat plus fix Xena bugs
16:24:39 <acm> Testing of this starting today
16:25:12 <Simona> #topic Spirent update
16:25:25 <acm> Spirent Sridhar
16:26:11 <acm> Challenge to update to new VSPERF code'
16:27:44 <Simona> #action simona to check with Maryam if we have a best practice guide for upgrading to new version of VSPERF
16:28:11 <Simona> #topic Rel C
16:29:47 <acm> Simona has a response for the MS1 questions
16:30:19 <acm> Need to asses impact on other projects, such as installers, for our plans in Rel C
16:37:55 <acm> #action Everyone to provide input on Etherpad or say "happy"
16:41:01 <acm> small team meeting with IXIA for packet capture was productive
16:41:08 <ljlamers> ;
16:41:22 <Simona> #info action for Maryam to provide update on help that is being provided by Ixia
16:42:38 <Simona> #info to move some TCL to phython
16:44:14 <Simona> #link to ether pad rel c planning https://etherpad.opnfv.org/p/VSPERF_C_Planning
16:44:34 <Simona> #endmeeting