16:05:50 <Simona_> #startmeeting  opnfv-vswitchperf
16:05:50 <collabot> Meeting started Wed Mar 23 16:05:50 2016 UTC.  The chair is Simona_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:50 <collabot> The meeting name has been set to 'opnfv_vswitchperf'
16:09:25 <Simona_> #action Simona to create Jira ticket to create best practice guide when upgrading to new version of VSPERF
16:11:26 <Simona_> #Topic Rel C updats
16:12:26 <Simona_> #info Maryam commented that we can start VSPERF integration without SW traffic gen
16:14:08 <Simona_> #Topic Dev Updates
16:16:58 <Simona_> #info VIFO support added for VSPERF
16:17:27 <Simona_> #info integrated test support for OVS
16:17:54 <Simona_> #topic Traffic Gen updates
16:18:09 <Simona_> #info Xena update
16:19:32 <Simona_> #Info ready to go, just need to do some final testing
16:19:47 <Simona_> #info Spirent update
16:20:37 <Simona_> #Topic OPNFV hackfest update Al
16:27:47 <Simona_> # add to the agenda for next week quick readout re:POD how to get access to the pod etc for new committers
16:28:04 <Simona_> #info add to the agenda for next week quick readout re:POD how to get access to the pod etc for new committers
16:28:55 <Simona_> #topic IETF draft
16:29:15 <Simona_> #info thanks to AL for submitting the draft
16:29:36 <Simona_> #info now need to work on the presentation
16:31:01 <Simona_> #action Al to send out email with details to join the IETF benchmarking working group
16:32:24 <Simona_> #info  Maciek agreed to join the working group
16:32:57 <Simona_> #info and Pierre
16:34:58 <Simona_> #Topic Establish communication between Yardstick and VSPERF frameworks
16:38:19 <Simona_> #Maryam shared discussion with Yardstick, questions raised and answers
16:38:34 <Simona_> #info Maryam shared discussion with Yardstick, questions raised and answers
16:40:54 <Simona_> #info we need to consider our questions for the yardstick team, if anyone has any suggestions please send on
16:48:48 <Simona_> #Topic ms1 planning is due April 8th
16:49:36 <Simona_> #info agreed to dedicate next weeks call to planning for MS1
16:50:55 <Simona_> #topic PTL role for VSPERF
16:52:12 <Simona_> #Info Maryam stepping down and is looking to the community if anyone is interested in taking up  the opportunity to lead the project
16:55:12 <Simona_> #info OPNFV summit is on in Berlin, if interested in submitting a proposal for VSPERF deadline is 31st March
16:55:58 <Simona_> #info Maryam suggested perhaps some of the Moongen work would be a good candidate
16:56:18 <Simona_> #info and the other traffic gens
16:57:30 <Simona_> #info working on a deck for VSPERF which gives folks an overview and adding new updates/features
16:57:43 <Simona_> #info happy to get folks input
16:58:29 <Simona_> #endmeeting