15:02:24 <Simona> #startmeeting opnfv-vswitchperf
15:02:24 <collabot`> Meeting started Wed Mar 30 15:02:24 2016 UTC.  The chair is Simona. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:24 <collabot`> The meeting name has been set to 'opnfv_vswitchperf'
15:02:37 <Simona> #info Simona Coppola
15:04:00 <mtahhan> #info Maryam Tahhan
15:04:29 <ljlamers> #info Larry Lamers
15:06:45 <Simona> #Topic Review actions
15:07:28 <Simona> #info agenda for next week should have time to cover IETF draft and CI overview
15:09:07 <Simona> #info action Bill updated the tool
15:09:52 <Simona> #link https://github.com/bmichalo/MoonGen/blob/dpdk2.x-opnfv/MoonGenSetUp.html
15:10:15 <Simona> #info moongen update
15:10:35 <Simona> #info no new updates for the last week
15:11:20 <Simona> #info have been running moongen with new scripts and its looking robust
15:12:06 <Simona> #Action Maryam circle back with Jack on status of Pod 3
15:12:27 <Simona> #info Spirent update
15:12:51 <Simona> #info sridhar not on present on the call
15:13:00 <Simona> #info patches submitted for review
15:13:08 <Simona> #info Xena update
15:14:06 <Simona> #info Christian sent email update
15:14:20 <Simona> #topic Dev Update
15:15:02 <Simona> #info OVS 2.5 merged in requested pateches to fix the vhost user issues
15:15:29 <Simona> #info new rfc 5481 scripts from IXIA - still open needs to be tested
15:16:04 <Simona> #info Martin having issues with SR/IOV test
15:16:23 <Simona> #info VM seems to be dropping packets
15:18:17 <Simona> #Action go in and have a look at the open reviews
15:21:40 <Simona> #action to locate Colorado label and modify existing tickets that are going to be part of Release C
15:26:03 <mtahhan> #info start re-organizing JIRA around the features in our etherpad
15:26:37 <mtahhan> #info we have a dependency on Moongen
15:27:59 <mtahhan> #info we have a dependency on Yardstick
15:28:17 <mtahhan> #info we have a dependency on Fuel
15:30:42 <mtahhan> #info need to schedule meetings with other projects
15:31:50 <mtahhan> #action try to join Yardstick call.
15:32:22 <mtahhan> #action Maryam to arrange this
15:34:20 <mtahhan> #info Mars would like to work on the Apex installer or Compass
15:34:34 <mtahhan> #action Mars to add stories to JIRA
15:35:43 <mtahhan> #info possible work across all the testing teams streamlining the results DB
15:50:38 <Simona> #topic PTL role
15:50:57 <Simona> #info if anyone interested please reach out
15:52:33 <Simona> #info estimate time spent on role 35% but can ramp closer to release time 40%
15:53:44 <Simona> #Action Simona to create Rel C Epics
15:54:45 <Simona> #Action Simona to create Colorado Wiki and add content from etherpad
16:01:05 <Simona> #Link http://artifacts.opnfv.org/vswitchperf/docs/requirements/index.html
16:04:50 <Simona> #endmeeting