14:57:43 <mtahhan> #startmeeting vsperf weekly meeting
14:57:43 <collabot> Meeting started Wed Apr 20 14:57:43 2016 UTC.  The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:43 <collabot> The meeting name has been set to 'vsperf_weekly_meeting'
15:00:42 <mtahhan> #chair Simona_
15:00:42 <collabot> Current chairs: Simona_ mtahhan
15:01:12 <collabot> Simona_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:01:30 <mtahhan> I started the meering Simona
15:01:33 <mtahhan> and you are a chair
15:01:36 <Simona_> #info simona coppola
15:01:38 <mtahhan> :D
15:01:48 <Simona_> #ok great
15:01:49 <mtahhan> #info Maryam Tahhan
15:02:08 <Simona_> #agenda
15:02:24 <Simona_> #info actions from last week
15:02:31 <Simona_> #Info Dev updates
15:02:50 <Simona_> #info traffic Gen updates
15:03:00 <Simona_> #info review updates to Vm deck
15:03:12 <Simona_> #info CI update
15:03:33 <Simona_> #info Yardstick update
15:03:48 <Simona_> #info overview of next release planning
15:05:01 <Simona_> #topic actions from last week
15:05:22 <Simona_> #info need to move update from yardstick to next week
15:05:39 <Simona_> #info Al has made relevant changes to slides
15:05:53 <Simona_> #topic Moogen update
15:06:15 <Simona_> #info not much progress this week
15:06:31 <Simona_> #topic Xena Update
15:06:47 <Simona_> #info b2b tests have been merged
15:07:35 <Simona_> #info trying to get integration decapsulation not working with Xena, curerntly having some issues
15:07:56 <Simona_> #topic Spirent Update
15:08:48 <Simona_> #info need to add Jira tickets for test cases
15:09:06 <Simona_> #topic dev update
15:09:18 <Simona_> #info few bug fixes submitted
15:09:39 <Simona_> #info reboot causing problems
15:10:19 <Simona_> #info waiting on wildcat passes for Pod 3
15:10:44 <Simona_> #info due in on Friday 22nd
15:11:24 <Simona_> #info port for vhost user have been sent for review
15:11:40 <Simona_> #topic Vm2vm deck review
15:11:59 <Simona_> #info Maryam updated the slides based on feedback from last week
15:17:49 <Simona_> #Action Maryam to add steps to the deck so its easy to follow
15:18:10 <Simona_> #action Maryam to add steps to the deck so its easy to follow
15:19:33 <Simona_> #info question do you accommodate CPU pinning ?
15:19:52 <Simona_> #action Maryam to send on link with details
15:20:41 <Simona_> #topic rel c
15:21:17 <Simona_> #info Maryam looking for help filling out collateral that has been requested
15:21:45 <Simona_> #info Maryam looking for help filling out scenario wiki content too
15:22:21 <Simona_> #info colorado testing proposal first wiki
15:23:04 <Simona_> #info scenario second wiki
15:25:41 <Simona_> #topic Test results api
15:26:07 <Simona_> #info all testing teams are trying to standardize testing results
15:27:12 <Simona_> #info looks like Kibana is being proposed (hope that the right spelling)
15:27:48 <Simona_> #info looks like we will have some integration/migration to whatever tool they decide to go with
15:28:01 <Simona_> #topic Yardstick
15:28:21 <Simona_> #info Maryam gave and overview of VSPERF
15:29:24 <Simona_> #info Ana to organise some one from her team come into to our call
15:29:40 <Simona_> #next week
15:29:51 <Simona_> #topic Test definitions
15:30:17 <ljlamers_> #info ljlamers
15:30:25 <Simona_> #info its been a while since we had aded new definitions
15:31:19 <Simona_> #info feel free to suggest review of any of the existing tests
15:32:17 <Simona_> #info like to start running integration test as part of our merge gate for VSPERF
15:33:08 <Simona_> #info if any one has any suggestions of tests you would like to see running on the commit gate
15:33:33 <Simona_> #info thank you Al for adding overlay networking tests
15:34:15 <Simona_> #action Maryam to write up Matchaction performance test
15:35:02 <Simona_> #info question from Al can we add these to etherpad and have folks review and add comments
15:36:50 <Simona_> #action Maryam to resend etherpad link
15:36:54 <mtahhan> 'link https://etherpad.opnfv.org/p/vSwitchTestsDrafts
15:38:47 <Simona_> #action all please go to ethepad and help with defining tests as listed in the the etherpad
15:39:02 <mtahhan> #link https://wiki.opnfv.org/display/vsperf/Vswitch+Test+List
15:39:36 <Simona_> #info test framework we do have a backlog in Jira
15:40:23 <Simona_> #info need to revisit P1 and look at what is realistic for Rel C
15:52:56 <Simona_> #info Maryam travelling to Openstack summit next week Simona will chair meeting next week
15:53:08 <Simona_> #endmeeting