15:01:48 <mtahhan> #startmeeting vswitchperf weekly call
15:01:48 <collabot`> Meeting started Wed May  4 15:01:48 2016 UTC.  The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:48 <collabot`> The meeting name has been set to 'vswitchperf_weekly_call'
15:07:28 <collabot`> Simona: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:07:39 <Simona> #info Simona Coppola
15:07:55 <Simona> #topic Moongen update
15:08:09 <Simona> #infor merged code with upstream branch
15:08:24 <mtahhan> #link https://github.com/bmichalo/MoonGen
15:08:39 <Simona> #link https://github.com/bmichalo/MoonGen
15:09:19 <Simona> #info formatting moongen results into VSPERF results
15:09:39 <Simona> #info VSPERF friendly results
15:10:31 <Simona> #action Bill to add a Jira ticket for non aggregated results
15:10:38 <Simona> #topic Xena
15:11:08 <Simona> #info packaging together continuous patch
15:11:26 <Simona> #info once all working will publish the patch
15:11:33 <Simona> #topic Spirent
15:12:53 <Simona> #info Tickets that are under review that need to be closed, Sridhar needs to figure out what needs to be done to close them out
15:14:10 <Simona> #topic dev update
15:14:22 <Simona> #info few patches merged this week
15:15:09 <Simona> #info some issues resolved on Pod 3
15:15:50 <Simona> #info thanks to Christian for making the updates to hugepage configuration
15:16:13 <Simona> #info bug fix for VSPERF on Ubuntu
15:16:24 <Simona> #info now resolved
15:17:58 <Simona> #topic Rel C
15:18:57 <Simona> #info still need to add timings for all of our tests
15:19:48 <Simona> #action Maryam to follow up on decision for database tool
15:20:22 <Simona> #info updates for VSPERF completed for Scenario wiki and test case wiki
15:20:41 <Simona> #topic test case review
15:25:55 <marst> #link https://etherpad.opnfv.org/p/vSwitchTestsDrafts
15:30:14 <Simona> #info next week we will focus on Release C Health Check
15:30:50 <Simona> #info focus will be what we have had planned and whats the current state
15:31:05 <Simona> #endmeeting
16:05:29 <mtahhan> #endmeeting