15:01:02 <Simona> #startmeeting vswitchperf weekly call
15:01:02 <collabot`> Meeting started Wed May 18 15:01:02 2016 UTC.  The chair is Simona. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:02 <collabot`> The meeting name has been set to 'vswitchperf_weekly_call'
15:01:16 <Simona> #info Simona Coppola
15:01:44 <Simona> #info will be a few minutes late opening the call waiting for room to free up
15:02:17 <Simona> #info I will be charing today Maryam has a conflict
15:07:33 <Simona> #action Simona to check with Maryam if Yardstick intro presentation has been posted to our wiki
15:09:37 <Simona> #info Once the sandbox is ready I need some help/a volunteer to integrate and test the latest set of patches that Mircea Dan from IXIA provided us with for RFC5481 testing
15:11:59 <Simona> #action Chris volunteered to help with updating User guide, will follow up with an email to Maryam
15:12:50 <Simona> #info Moogen readout next week ?
15:13:58 <Simona> #info Bill update: havent merged anything yet, plan to have code submitted end of May timeframe would be better to postpone review until then
15:14:35 <Simona> #topic Moongen Update
15:15:17 <Simona> #info new verison of Moongen on the  Github with few fixes not too different from previous version
15:15:52 <Simona> #info plan to have code submitted by end of May
15:16:25 <Simona> #info plan to have everything completed by mid June
15:16:40 <Simona> #Topic Xena
15:17:20 <Simona> #info waiting for response from Maryam on continuous results
15:18:21 <Simona> #info did some full runs of Vsperf with Xena in the lab found some issues with receive numbers plan to have fix in next few days
15:18:42 <Simona> #topic Spirant
15:19:05 <Simona> #info working on closing old Jira tickets
15:20:08 <Simona> #info RFC 2889 created setup changes, need to share with the team to get approval with from the team before going ahead with making the changes
15:25:27 <Simona> #topic Rel C
15:26:25 <Simona> #info new release date being proposed Sept 22nd
15:26:48 <Simona> #info which would mean feature code freeze will move to July 1st
15:27:13 <Simona> #info not official yet but its being proposed to TSC next week
15:27:53 <Simona> #action Simona to include lastest update from David (Release manager) in meeting minutes
15:28:15 <Simona> #endmeeting