15:01:24 <mtahhan> #startmeeting vsperf weekly
15:01:24 <collabot`> Meeting started Wed May 25 15:01:24 2016 UTC.  The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:24 <collabot`> The meeting name has been set to 'vsperf_weekly'
15:03:36 <mtahhan> #info Maryam Tahhan
15:34:51 <mtahhan> #topic committers nominations
15:35:30 <mtahhan> #info congrats to Christian, Bill, Martin and Sridhar on their promotion to vsperf committers
15:35:38 <mtahhan> #topic Dev update
15:35:51 <mtahhan> #info Yardstick ramp up still ongoing
15:36:08 <mtahhan> #info working on installing yardstick
15:36:18 <mtahhan> #topic Xena update
15:36:38 <mtahhan> #info still looking to bottom out on the continuous pvp results
15:36:53 <mtahhan> #action Maryam to run vfio test and post results to JIRA
15:37:28 <mtahhan> #info Christian has some patches and fixes for bidirectional traffic to be pushed soon.
15:37:44 <mtahhan> #topic spirent update
15:38:20 <mtahhan> #action Sridhar to give a presentation next week on the proposed changes to results for RFC 2899
15:38:35 <mtahhan> #topic Moongen integration
15:38:45 <mtahhan> #info B2B tests working
15:39:08 <mtahhan> #info Bill is doing some general cleanup and refactoring.
15:39:27 <mtahhan> #info first patches to be pushed 1st week in June
15:40:09 <jmorgan1> Intel POD 3 is not ready, hardware was delayed in shipping and has arrived today. It will take a day or so to get the systems into the racks
15:40:16 <mtahhan> #info Automated configuration/translation from vsperf params to Moongen params is now implemented also
15:40:25 <mtahhan> Hi Jack
15:40:35 <mtahhan> thanks.
15:41:09 <jmorgan1> yes, the shipping container was damaged in shipping so hopefully systems as ok
15:41:10 <mtahhan> jmorgan1: Can I ask that node 5 is prioritized so I can setup a sandbox for vsperf there
15:41:30 <mtahhan> eek, fingers crossed
15:41:33 <jmorgan1> mtahhan: sure, but there is no task for me. correct?
15:42:04 <mtahhan> :) I assumed the platform was getting swapped out of the POD for the new one.
15:42:18 <jmorgan1> ah, right. i'll take care of it first
15:42:31 <mtahhan> once the physical platform is there I can do the rest :D
15:42:35 <mtahhan> thanks a million
15:42:37 <mtahhan> :D
15:42:41 <jmorgan1> mtahhan: no worries
15:42:53 <mtahhan> excellent
15:43:10 <mtahhan> #topic back to back testing
15:44:23 <mtahhan> #action Maryam to collate results for back to back tests from the nightly build so we can see how consistent the results are
15:46:13 <mtahhan> #info question, should the back to back test start at line rate for a particular time, maintain the minimum interframe gap and if there's packetloss, modify/reduce the rate run for the same period of time till the back to back value is found
15:47:09 <mtahhan> #info that's one way of doing it. B2B test could also start at a low rate and work up. Or could be a binary search...
15:47:30 <mtahhan> #info issues with the binary search in our current world...
15:47:48 <mtahhan> #info TBD after we look at results next week
15:48:08 <mtahhan> #action Maryam to follow up with David McBride on code freeze date
15:48:13 <mtahhan> #endmeeting