15:00:40 <mtahhan> #startmeeting vsperf weekly meeting
15:00:40 <collabot> Meeting started Wed Aug  3 15:00:40 2016 UTC.  The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:40 <collabot> The meeting name has been set to 'vsperf_weekly_meeting'
15:01:41 <acm> #info Al Morton
15:04:49 <acm> #info Agenda - Dev update
15:05:54 <acm> testpmd update still under way - fix related to dpdk
15:06:55 <acm> #info LTD-LTP split patch avail for review
15:07:47 <acm> #info marst update , chirstian waiting for that
15:08:38 <acm> #info good sahpe on Rel C, looking at Release D potential features
15:09:44 <acm> #info Sridhar - Spirent - testing latest changes, setting up local environment
15:10:22 <acm> #info Sridhar suggests to discuss automation next week 10 min
15:11:00 <acm> #info Trial/Test terminology discussion
15:13:00 <acm> #info vsperf uses "test" to refer to a RFC2544 "trial" and in future (?)
15:14:43 <acm> #info the "test trial" terminology in 2544 is confusing
15:16:47 <acm> #info remove config of 2544 trial - this is an uncontrolled factor during a search
15:17:43 <acm> #info leave "test" as a config parameter - can average results over several tests
15:19:12 <acm> #info moongen fixing bugs, pkt size was hardcoded, and another...
15:21:23 <acm> #info need volunteer to port last test case to the LTP -
15:21:32 <mtahhan> #link https://etherpad.opnfv.org/p/vSwitchTestsDrafts
15:25:28 <acm> #action Al push Match Action
15:25:57 <acm> #info LTP = Level Test Plan (not procedure)
15:26:28 <acm> #Action mtahan VM2VM test case
15:28:07 <acm> #Action need to review installation and config documentation (Bill, Christian?)
15:28:16 <mtahhan> #link list of supported DPDK NICs http://dpdk.org/doc/nics - ovs with dpdk dependencies
15:29:05 <acm> #info Pervaze - bumps on install, Mars offered suggested fix
15:31:27 <acm> #info Mars - VSPERF installed on first compute node, need to test on HW
15:32:34 <acm> #info Apex installer for above, possible test on Pod3
15:33:44 <acm> #info Pervaze pushed some IMIX traffic patterns for MoonGen
15:34:25 <acm> #info making changes to moongen to work with Netranome interface card
15:35:52 <acm> #info good to do a regression on at least one simple test case
15:36:17 <acm> #info  15 August is the release Branch date cut.
15:37:16 <acm> #info mtahhan prefer to push before 15, fix later if needed.
15:38:21 <mtahhan> #chair acm
15:38:21 <collabot> Current chairs: acm mtahhan
15:38:52 <mtahhan> #endmeeting