15:01:43 <mtahhan_> #startmeeting vsperf weekly call
15:01:43 <collabot> Meeting started Wed Aug 17 15:01:43 2016 UTC.  The chair is mtahhan_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:43 <collabot> The meeting name has been set to 'vsperf_weekly_call'
15:26:49 <mtahhan_> #topic Sprint
15:27:23 <mtahhan_> #info Maryam set the last sprint to complete so any in progress stories have been moved to the new sprint
15:27:44 <mtahhan_> #info any stories that were "resolved" were also closed
15:28:39 <mtahhan_> #info August sprint open to add stories till EOD Fri 19th Aug 2016
15:28:55 <mtahhan_> #info sprint will be started after this.
15:29:37 <mtahhan_> #info proposal that we start doing monthly sprints and planning at the end of each month for the upcoming sprint
15:29:41 <mtahhan_> #agree
15:29:46 <mtahhan_> #agreed
15:30:00 <mtahhan_> #undo
15:30:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x2f1f710>
15:30:23 <mtahhan_> #info proposal that we start doing monthly sprints and planning at the end of each month for the upcoming sprint
15:30:28 <mtahhan_> #info agreed
15:30:45 <mtahhan_> #topic release D planning
15:31:09 <mtahhan_> #action Maryam to create a wiki where we can start collecting features for OPNFV release D
15:31:39 <mtahhan_> #action vsperf community to add features to this wiki over the next 3 weeks
15:31:56 <mtahhan_> #info planning to start in 3 weeks time
15:32:03 <mtahhan_> #topic Moongen
15:34:06 <mtahhan_> #info clean up in progress
15:34:12 <mtahhan_> #topic Xena
15:34:29 <mtahhan_> #info IMIX feature under consideration
15:34:57 <mtahhan_> #info multi queue for OVS implementation underway, some tuning required
15:35:10 <mtahhan_> #link https://tools.ietf.org/html/rfc6985
15:35:27 <mtahhan_> #info the link is to the imix genome
15:35:43 <mtahhan_> #topic Colorado
15:35:47 <mtahhan_> #info branch cut
15:35:57 <mtahhan_> #info branch to be tagged soon.
15:36:03 <mtahhan_> #endmeeting